gord1954

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gord1954

  • Rank
    New Club Member

Contact Methods

  • First Name
    Gordon

Profile Information

  • Lexus Model
    Is250
  • Year of Lexus
    2006
  • UK/Ireland Location
    Merseyside
  1. Lexus IS 250 2006

    Nothing on the OBD I tried one of the cheap battery alternator testers ( like I said I know next to nothing on car electrics ) but it registered nothing from the alternator I tried it on my sons car every thing came up normal? I tested it on my battery before starting my Lexus and the battery read fine fully charged but once running nothing from the battery or alternator? Anyone any ideas please I’ve had the car into a garage who thought it was the ecu I sent that away for testing nothing wrong with it...the garage said they had the alternator tested and it wasn’t good so they had it reconditioned they are puzzled. any input would be more than welcome as I’ve had the car six months and surprise the garage I bought it off went into liquidation..just my luck. thanks Gord
  2. Lexus IS 250 2006

    Thank you for your advice I'll check it ot
  3. Lexus IS 250 2006

    No new windscreen as I'm aware of.. but reading up on things I'm wondering if it could be the alternator fused link 150 amp? seems it can cause some of the issues I've had. Gord
  4. Lexus IS 250 2006

    Thanks guys for the response.. the car has had a new battery and alternator also the ecu was sent away to be checked no problem was found with either the hardware or software on the ecu. the problems started as one by one things ( electrical) started to go down from the sat nav.. reversing camera the exterior mirrors would not fold in... basically everything electrical started having problems then the car would not start the dash went dead... the garage who checked the car out said it must be the ecu but that has now been tested and found to be perfect... I'm lost on what to do next. Gord
  5. Lexus IS 250 2006

    Hi I'm new to this so please forgive any mistakes, I bought a secondhand is 250 se- l had problems with it soon after I bought it.. the company I bought it from have gone into liquidation so no joy there... the electrics started to play up within 2 weeks of purchase.. I took it to an independent garage who diagnosed first the alternator then the ecu they replaced the alternator no change .. so I sent the ecu off it was tested and found to be fine.. electrics not my strong point.. what was happening was that the electrical systems started breaking down one after the other then the car wen into limp mode.. anyone had this problem? Or any ideas what could cause this? thanks in advance Gordon
  6. My Lexus IS a 2006 is 250 auto SEL

  7. How did you find The Lexus Owners Club?

    Found via google
  8. How did you find The Lexus Owners Club?

    Hi everyone, I found it Looking for car reviews ! (GS300)