Thunderchild

Members
  • Content count

    54
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Thunderchild

  • Rank
    Member
  • Birthday 01/19/1950

Contact Methods

  • First Name
    Geoff

Profile Information

  • Gender
    Male
  • Lexus Model
    LS430, Aprilia Mille
  • Year of Lexus
    2002
  • UK/Ireland Location
    ---------SCOTLAND-----------
  • Interests
    General Automotive
    Motorsport & Racing
  1. Possibly a cylinder misfiring as, believe it or not, this can cause the issues you are having. HTH Tc
  2. Which Is Cylinder 4 On An Ls430?

    Brilliant, many thanks Tc
  3. Apologies if this has been covered before but I couldn't find the answer when searching the forum. Which is cylinder 4 on the LS430 engine. I have a misfire being reported and want to check it out. Thanks in advance Tc
  4. Finally tracked the broken wire but had to remove the ABS unit and pump so that I could get to the wiring loom. Found it was a white wire with red stripe and silver dots. Loads of them on the wiring diagram so that became a bit more difficult to decipher. Took a chance and soldered a new wire in and then connected it to what I thought was the correct wire in the footwell. Managed to burn my hand and arm with the soldering iron several times before I got the job done. Put back the ABS unit and then came the moment of truth. Turned the key and the fault was still there!! Blast (or words to that effect) and back to the drawing board. Much head scratching ensued and then in what can only be described as a flash of inspiration I went searching for another white and red wire and found one! Resoldered the wire to the new one and bingo! she fired up as normal. I've done a couple of runs in her now and she's as good as new but I have to admit that at one stage I thought she was finished for good and I'd be selling parts of her on Fleabay. Tc
  5. Well nothing great to report so far. I'm now fairly sure that it is the fuel pump cut off because it does the reset when I switch off completely and the book says that's what should happen. Now waiting for the workshop manual (keep losing the cd!) to arrive and I can have a look at the wiring diagram for that area. I'll let you know how I get on. Tc
  6. Thanks guys, I'll check in the morning weather permitting Tc
  7. I replaced the bonnet release cable on my LS430. It was a bit of a pig as the string I used to feed the cable back through the bulkhead snapped and I then had to use some fairly crude methods to finally get the cable through. Now the engine starts but immediately stops. If I turn the ignition off and then try again, the same thing happens. If however I attempt to start a second time without switching off, the engine doesn't fire. I'm wondering if I've damaged a cable or something like that but would welcome any suggestions. Tc
  8. Hi guys, I'm hoping that someone out there can help me. My LS430 has started beeping at me when I switch off the ignition. It gives 3 beeps repeated 3 times but no indication on the dash. Any ideas? Tc
  9. 58p just outside Penkridge - absolute bargain!!
  10. Atf Cooling Unit

    So there I am driving through Edinburgh to pick up my son and head off to Silverstone for MotoGP last week when the old girl gives a wee shudder and then loses all drive. I'm at a bit of a loss for some time but recon it must be either the torque convertor or a major electrical problem. Call out the AA and while I'm waiting decide to start investigating. Finally find the ATF dipstick hidden in the depths of the engine and haul it out to find that it's dry!! Look round the back of the car and sure enough there is a trail of fluid leading up to where I've stopped. At this stage I'm thinking thousands in repair costs. Phone the lad to tell him what has gone on and that I might be a bit late!! AA man arrives and soon finds the problem - the connector on the RHS (as you look down on it) of the ATF cooler has come off. He tries to put it back but no chance, it's flapping about in the hole. Eventually get relayed back to home, borrow another car and head off to Silverstone. Get back home after a brilliant time down there and decide I'd better look at what has gone wrong. Turns out that it has basically popped out of the cooler inlet and has stripped the threads. Out comes the Chemical Metal (google it) and 20 minutes later a repair has been effected. The connector is now solidly attached to the cooler and the hose is back on. Now to fill the gearbox... 6 litres of ATF fluid later and the level is back where it should be and the repair appears to be holding well. So far so good now to take the family to a wedding in Ayrshire some 75 miles away, that should be a good test for it. And indeed it was. There and back with no problems but I think I need to start looking for a replacement cooler - just in case!! So if any of you guys out there have one and are willing to sell it, please let me know. BTW 5 litres of T-IV fluid from Lexus £61.70 - bargain and cheaper than the local Motor Factors. Tc
  11. Lumpy Idle, Stalling, Engine Light On...?

    Hi, I've also used Rock Auto and can echo what has been said already. Great guys to deal with and definitely cheaper than buying here in the UK. Fast delivery and spot on items! Tc
  12. The problem is down to the fact that there is not enough gas being transferred from the tank when you boot the car hard. It could be the filters because the pressure is measured after them. It's the drop in pressure at the injector side of things which causes the switch back to petrol. The beep beep beep is telling you that it has gone back to petrol and it will stay that way until you switch it back to gas. On some systems this can mean switching the ignition off and back on again. The other potential cause is the pipe from the tank to the vaporiser having too small a bore ie 6mm instead of 8 or 10mm. HTH Tc
  13. Whirring Noise/ls 430 /06

    Are you sure it's the rear hub? One way to tell is if the noise gets louder when you turn the steering one way or the other. If it does it's more likely to be the front. The other way is if you gently press the foot brake does the noise reduce? Then try the steering and foot brake together. If it is the front then the job is relatively simple. Remove the front wheel and then the brake caliper (two bolts) and take the disk off. Undo the 4 bolts holding the hub into the carrier, they are situated behind the carrier. Now undo the nut holding the top ball joint and then loosen the ball joint. Look under the bottom of the hub carrier and you will see two bolts. Take them out and the carrier should now lift off complete. You will need a hydraulic press to get the hub out of the carrier and then you need to remove the corrosion which has built up around where the hub fits in. I found that a circular wire brush attached to a drill was by far and away the easiest way to clear this out. Offer up the new hub which should be a very easy fit and fit the four bolts remembering to put the disk cover back on correctly. Refit the carrier and the disk, tighten up all the bolts etc and the jobs a good 'un. Not sure how difficult it is to do the rear as I haven't done that. Best place to buy these is www.rockauto.com They ship to the UK and even with shipping the cost is less than it is to buy from Lexus in the UK. Part arrives in about 5 days - superb service from them. HTH Tc
  14. Park Brake Adjustment

    Recently did this on my LS430, no need to back them off the disks will come off without any problems. You do however need to check them once the new ones are fitted. HTH Tc
  15. Hi there, You can't buy the wheel bearings for the 430, only the complete hub. Lexus charge silly money for them but if you go to www.rockauto.com they have a selection at reasonable prices delivered to your door. Takes about 3 - 4 days for them to arrive but excellent service all round. Getting the old hub out can have some challenges and you will almost certainly need a hydraulic press to remove it. After it's out, clean up the carrier and get rid of all the corrosion and the new one will drop in really easily. HTH Tc