AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


mick4545

Members
  • Content count

    155
  • Joined

  • Last visited

Community Reputation

10 Good

About mick4545

  • Rank
    Advanced Member

Contact Methods

  • First Name
    Michael

Profile Information

  • Gender
    Male
  • Lexus Model
    RX 450h F Sport
  • Year of Lexus
    2016
  • UK/Ireland Location
    Herefordshire

Recent Profile Visitors

2,260 profile views
  1. I use it most of the time on motorways. It does not keep in the centre of the lane, it tends to wonder between the white lines. Where it works really well is in slow moving traffic jams below 30 MPH. I have driven for almost two hours with no hands on the steering wheel or manual use of brakes\accelerator on a stretch of autobahn between Hanover and Hamburg. The only input needed was a touch on the accelerator or CC stalk to set off from a halt Below 30 MPH there is no nag screen or beep when hands free.
  2. To get back on topic, I too have problems with the LKA camera. I've figured out that condensation on the inside of the windscreen, and possibly the camera lens as well is the problem. After a few hours driving the condensation clears and Lane Keep Assist works as designed. The camera housing prevents normal fan clearance and there is not enough room to clear it by hand. I expect less trouble in summer. OP I assume your car is kept outside?
  3. First long trip in a while and the Lane Keep Assist wasn't working. Checking the camera at the first rest stop I could see condensation on the inside of the windscreen where the camera housing is. So the problem seems to be that the camera cannot focus because of this. After a few hours driving it improved a little, but still not as good as it should be. When I got home I tried using a hair drier on it which did not work. Before I take it in anyone experienced this? or any ideas how to clear it. ( I can't figure out how to remove the camera housing)
  4. Just had a letter saying my car is recalled for a problem with the passenger side airbag. (2016 car) Not too concerned, these things happen on a new model. Anyone else?
  5. Agreed about the F Sport seats. Best I've ever sat on.
  6. I have very little hair on the top of my head and can feel the heat, and I prefer a dark interior that the black headliner gives.
  7. Just back from a trip through France\Spain and as expected LKA worked better on those countries empty smooth motorways. I don't know if its just that I'm getting more used to it but LKA seemed to hold the centre of the lane better on newly laid black tarmac with bright white line markings. It still wanders though and will drift out of lane. I won't have a pano roof again. Its very nice but I have to close the blind whenever the sun shines, even in this country.
  8. I have to agree. Mine is better in every department than the 2012 450h it replaced.
  9. Well, I've had two. A LWB and a SWB. I much preferred the SWB. I'm now in a 2017 model RX 450h and must admit I like it more than the 600h. My main issue the the 600s was the steering, I found it a little vague and they tended to drift with the road camber. I still miss that 5 litre V8 though.
  10. Yes, Accelerator or stalk, I find the stalk more convenient. I also use ECO mode as the ICE is less likely to fire up when setting off.
  11. Just back from a 2700 mile Euro trip during which I was caught up in a two hour slow moving traffic jam between Hanover and Hamburg. With full range Adaptive Cruise Control, Lane Keep Assist and Steering Assist on, I was amazed to find the car would self drive, hands free, with no nag screen at up to 30 KPH. I sat there with no hands on the steering wheel and let the car drive itself for mile after mile. the only time I had to intervene was when the car came to a full stop, I then had to push up on the CC stalk to resume, or on the rare occasions when speed exceeded 30KPH I was beeped at and told to hold the wheel. It held the centre of the lane and took the gentle curves with no issues. However, at normal speeds its not quite there yet. It does not hold the centre of the lane very well and tends to wander between the white lines and sometimes fights against steering wheel input. I had all the aids on most of the time but am still undecided about its usefulness at high speed. But low speed traffic jam driving is fantastic, I was sorry when the jam cleared and I had to drive the car myself. I shot a few short videos showing the self driving and will post them to YouTube if I can work out how to transfer them from my iPhone. I have tried to attach a short video of self driving through roadworks on the way in to Hamburg. If it works I'll upload better clips. IMG_1378.MOV
  12. I do use bluetooth for streaming MP3s and podcasts from my iPhone. WiFi hotspot is no great loss, as I said earlier, its just that I wanted to understand why it wouldn't work.
  13. To answer my own question: It's O2's fault. I'm on PAYG and they don't allow tethering or WiFi hotspot on that plan. No great loss, I would hardly every use it anyway, it was just bugging me that I couldn't get it to work.
  14. Yes, but that solution won't allow iPads and the like to access the internet on the move.
  15. Hmmm... I'm sure my Yorkshire accent is just as difficult for the machine to understand as a Southern US redneck. Especially when I shout and swear at it. Here's another one: WiFi. The car does not have a dedicated WiFi module but it can create a WiFi hotspot with an iPhone. When I picked the car up they tried to set it up but could not. There's a greyed out WiFi icon on screen so it can be done. Any ideas?