deelcee

Members
  • Content count

    89
  • Joined

  • Last visited

Community Reputation

0 Neutral

About deelcee

  • Rank
    Member
  • Birthday 01/24/1950

Contact Methods

  • First Name
    dave

Profile Information

  • Gender
    Male
  • Lexus Model
    LS 430
  • Year of Lexus
    2001
  • UK/Ireland Location
    Nottinghamshire
  • Interests
    Classic Cars
    Sports & Leisure

Recent Profile Visitors

2,313 profile views
  1. thanks for the info guys
  2. thanks clunkfish...just ordered some
  3. i am fed up with cleaning the headlights every couple of weeks when they go cloudy again any ideas what will last more than a couple of weeks
  4. i am about to fit a used theft ecu and master key can anyone tell me the procedure for calibrating the new key?
  5. not so smart ls430

    thanks
  6. not so smart ls430

    a year ago now on opening my 430 remotely the alarm sounded for no reason! I managed to turn it off but the smart system never worked again! I could open the doors remotely but not the boot! 6 months later even that didn't work and I was left opening and closing the doors manually with the key! so off to Lexus derby ... to cut a long story...they had the car for 3 days and couldn't sort it! I have now purchased a used 'theft ecu' with matching master key! will this be plug n play or will it need programming? also will the new key need programming to the main ecu? any help or advice would be great as I don't mind using the key as in the old days but the alarm and immobiliser is inactive!!
  7. went to replace the above in my 2001 ls430 today! according to the diagrams and other posts it is behind the glove box near the sat nav so outcomes the glovebox.......no ecu! another forum said it was behind the clock...guess what....no ecu!! can anyone enlighten me as to where this little blighter might be?? eBay item no.201726138292
  8. thanks beejay I don't know if its the same thing but it was the vvc oil control valve! running sweet as a nut and the vsc light has gone happy days!!
  9. codes show that left bank of cylinders have a slight misfire! got my mechanic on it! would this cause the vsc light to come on??
  10. fitted the fuel cap gasket today...lights still on so back to the drawing board
  11. thanks steve! ive got a gasket on order for Monday fingers crossed
  12. further to my last post it wasn't a complete waste of time! before he came the car was a bit lumpy on tickover but now he's cleared everything its running fine again! (CARS! they're not cars anymore they are mobile computers)!!! now waiting for fuel cap gasket with fingers crossed..
  13. had it checked by a mobile diagnostic yesterday! could not pinpoint the cause but suggested it could be one of the abs sensors or the fact that one of my steering wheel motors is kaput! I find the latter hard to believe as the motor packed in about 6 months ago!! how can I check the abs sensors?
  14. thanks Brendan! i'll check mine out tomorrow all the best dave