DEfusion

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DEfusion

  • Rank
    New Club Member

Contact Methods

  • First Name
    David

Profile Information

  • Lexus Model
    IS250
  • Year of Lexus
    2006
  • UK/Ireland Location
    Yorkshire

Recent Profile Visitors

221 profile views
  1. I'm unable to setup connected services via bluetooth in my 2013 Lexus IS300h (with premium navigation), I found that the software was old (VC03101G) so have just updated to the latest that the portal gave me to download (VD12102C) After that I unpaired my phone and deleted the username from the navigation connected services section. Then I went into bluetooth and connected services, it asks me for my portal username and password and then gives me this error every time: "Connection not possible (ID=195)" I checked my device (iPhone 6 with IOS 10.2) and bluetooth compatibility on their website and it says that connected services should work. Also when I go into bluetooth details in the car it shows everything in supported profiles - including DUN & PAN as white. If I turn my personal hotspot on my phone and try to setup connected services over WIFI then it sets it up fine. As a side note I did watch a tutorial video on how to setup connected services and they were asked for the country and phone carrier details when setting it up on the car (before the username and password are input). I have never been asked to enter these, I'm wondering if I should be or whether it still has settings from the previous owner - though I couldn't find anywhere to reset them. I tried contactiing Lexus via the customer portal with the above info but still haven't had a reply 6 days later.