AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Lexman59

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Lexman59

  • Rank
    Member

Contact Methods

  • First Name
    Christopher

Profile Information

  • Lexus Model
    IS 300h
  • Year of Lexus
    2013
  • UK/Ireland Location
    Bridgend
  1. I had given up trying to connect my iPhone 6 with the personal hotspot as the car would find every wi fi signal I drove past on my way to work but not my phone. I followed your instructions and hey presto it worked straight away, thanks for the info. It is strange how it can't connect without that page open though.
  2. IS300H Rear seat belt alarm

    Surely the alarm should only go off if somebody is sat on the seat without buckling up. I had 2 passengers in the car last night and no alarms going off for the 2 unused rear seats.
  3. IS300h Premier VED

    Surely they've got to reduce that list price as that £485 equals £1550 extra road tax. That's just throwing money away. You would have thought they would have done that before the new VED rates came in.
  4. Well this worked a treat, had to do it numerous times as per instructions as it had been there a few days but all gone now. 👍
  5. Well I've just ordered the ink stick, so I'll see how I get on with that.
  6. Wow, thats a quick response and looks worth a try. I'll see if i can source some online straight away. I'll let you know how i get on. Thanks again
  7. I have somehow managed to get ball point pen on my lovely leather seats, i have used Autoglym leather cleaner which removed the worst but i am still left with a stain. Does anybody have any tips how i might remove this
  8. Customise Image

    The iphone images are about 3MB, i had reduced the Nikon images to a similar size but they still would not work.
  9. Customise Image

    Well would you believe it the images i have been trying to copy have been taken with a very expensive Nikon SLR. So i had an idea and i thought i'd try some images from my iphone and guess what, they copied no problem.
  10. Customise Image

    No luck, jpeg straight from the camera exactly the same. Never mind I'll leave it for now and just enjoy the car 😎
  11. Customise Image

    They are jpeg converted from a RAW file original, I shall get my camera out and take some original jpegs and see if it will recognise them, thanks for the replies.
  12. Customise Image

    This is the image I get when I click copy from USB followed by this image when I select the image to be copied.
  13. Customise Image

    No it is showing the broken image symbol on the right hand side with the image files listed on the left hand side, it's just a list of the images and when I select one the broken image symbol pops up on the right hand side. Handbook says images can be up to 10mb in size and the 2 images I'm trying to copy are 4mb each. I think I gave you the impression that they are copying but they are not, they are just coming up in a list. I'll try again and if it fails I'll take a photo of the screen so you can see what I mean.
  14. Customise Image

    I have edited the file names to 4 letters, they are jpeg approx 4mb in size and the USB is FAT32. The folder name is Image as per Navigation manual, when i go to customise image/copy from USB the images appear correct so its copying them alright its only when i click on them to select to set as start up image that it goes wrong and i get the broken image symbol
  15. Customise Image

    Everything is correct apart from the file name, handbook says it can be up to 32 characters so I'll edit the file names and give it another go. Cheers