ATTY45

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ATTY45

  • Rank
    Member
  • Birthday 12/15/1945

Contact Methods

  • First Name
    Brian

Profile Information

  • Gender
    Male
  • Lexus Model
    is220d se
  • Year of Lexus
    2008
  • UK/Ireland Location
    Merseyside
  • Interests
    Motorsport & Racing
  1. I will do the same chris, in fact i went out last night and used my phone for directions. ah well thanks to all who have tried to help.
  2. I got the disc 12 months ago but the problem started two weeks ago.
  3. reinserted the old disc,still no good,ah well looks like i'll have to go silent. thank you to all who tried to help
  4. That's a kind thought thank you Iftikhar, I still have my old disc i might try replacing it to see what happens, I won't hold my breath though. I do like having the sound on, i find it easier to follow, but if i can't get to the bottom of it I will use the sat nav that way.
  5. I have checked the menu settings,they are ok, the disc is a 2016 disc and at £152 a pop i wont be replacing it again for a while. as you say the head unit is also expensive,i have been toying with the idea of checking all the fuses in the cabin,i don't know if the voice would be on a separate small fuse of its own. I suppose anything is worth a try. thanks gents for your thoughts.
  6. Battery disconnected and replaced after a couple of minutes. on restart the car went through all the checks but the problem is still there. does anyone have any other ideas please.
  7. Hi Bob. I have had the car from 2011 and never had any problems.the best car i have had by far.the problem started last week?. I have tried reinserting the disc, still the same. I will try with the battery in the morning. I will keep you posted, Thanks
  8. no voice when i press the voice command button and yes i have checked the settings. all seems normal but no sound. the blue tooth is working ok.
  9. yes Shahpor that's it, the sat nav works in every way except no voice,also voice recognition does not work as well. its driving me mad.(sorry about the pun)
  10. hi guys posted this topic on another forum,think i got the wrong one ( new to doing this) i put an address in the nav ok but the voice instruction doesn't work, also the voice recognition has stopped working i would be very glad of some help. Brian
  11. Hi guys, i have had my car since 2011and have not had any problems at all until last week, i entered an address in the sat nav and fount the voice wasn't working,also the voice recognition isn't working. I have gone through all the usual checks and can't find anything wrong. Has anyone else had a similar problem.
  12. Hello I found you on google, brian