AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Peter88

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Peter88

  • Rank
    New Club Member

Contact Methods

  • First Name
    Peter

Profile Information

  • Lexus Model
    RX400h SE-L CVT
  • Year of Lexus
    2005
  • UK/Ireland Location
    Yorkshire
  1. I haven't (as yet) got the Bluetooth kit, it has already proved to be an expensive hobby. (Having bought another Bluetooth kit previously) As things are I'm not sure I need that. The USB connection does the job just fine, with the built in BT dealing with the phone separately. I don't get any menu screen at all.
  2. Hi, Thanks for that! Seems to be the same course I have just followed. The Grom wiring works (though I only just got it working late yesterday). There were a few lessons learned about the need to power off properly. I actually then refitted the non working system to see if this worked in the light of my new findings. Nope. Currently I only have a USB connection, which seems adequate. Good point you make about the existing phone Bluetooth covering calls. I haven't yet tried to access the screen menu (mainly because I was unaware of it). So far my concern is that my phone sat nav seems to mute the music ok, but there is no voice? Perhaps that is in the hidden settings? I did read some references about fitting a 68ohm resistor between two wires? A bit beyond my confidence levels. Question, what mic (if any) does the existing Bluetooth use? Is this built in to the car?
  3. I have searched the forum, but most vaguely relevant threads are years out of date. My car is a Lexus RX400h 2008, Mark Levinson sound system. I bought a generic Bluetooth, usb, 3.5, adaptor. I also bought a Y splitter. I installed everything and the Bluetooth worked just fine. Didn't actually try usb etc. Then I connected the existing connection, which I now know includes air con at least. The outcome is that I cannot connect both. One or other work if connected alone, but connect both and the Bluetooth doesn't work. My previous research suggested it was just the CD changer that would be affected, something I could live without, but air conditioning is another thing. The screen goes blank and tells me the 'system' is not connected.
  4. iPhone (lightning), iPod and Aux connector for RX400h

    Hi, I've just come across your tutorial. I have already tried a similar integration and came upon a problem. My car is a Lexus RX400h 2008, Mark Levinson sound system. I bought a generic Bluetooth, usb, 3.5, adaptor. I also bought a Y splitter. I installed everything and the Bluetooth worked just fine. Didn't actually try usb etc. Then I connected the existing connection, which I now know includes air con at least. The outcome is that I cannot connect both. One or other work if connected alone, but connect both and the Bluetooth doesn't work. My previous research suggested it was just the CD changer that would be affected, something I could live without, but air conditioning is another thing. The screen goes blank and tells me the 'system' is not connected. Is this because I got a generic (cheaper) Bluetooth?