mikey-B

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mikey-B

  • Rank
    New Club Member

Contact Methods

  • First Name
    Michael

Profile Information

  • Lexus Model
    GS 300
  • Year of Lexus
    2018
  • UK/Ireland Location
    Merseyside
  1. Hi Guys .got a 1999 gs300. Problem started with it running a bit rough. Mechanic plugged it in and said it was the TPS..i had a 1998 gs which was running but had bodywork problems so i swapped the tps but it seemed the same so i put it back and i changed the whole air intake unit then reset the tps position until i had the tickover at 800.The car seemed ok and revved freely so took it on the road . Got about 250 yards when it started to misfire, returned home and when i was stationary it was revving freely so ventured out again ...same problem. couple of days of the same but the misfire was getting worse. Swapped the plugs with the ones from the other car seemed to be even worse.Decided to change the leads, but these made it worse again, now it was almost undrivable. If i tried to drive it you could hear it popping in the exhaust. Plugged in again came up with Igniter, so changed it ...after a while it wouldn't even start. An auto elec said to try Easy Start to rule out a fuel problem managed to get it started with the spray but after about 4/5 mins keeping it going i looked down and saw the exhaust downpipe and cat glowing so hot it was melting the under tray. Turned it off straight away. and here we are...i have looked through the whole forum before i posted this in case there were some possible solutions in previous posts. Any suggestions are welcome ....Cheers