MUDGUTS

Members
  • Content count

    136
  • Joined

  • Last visited

Community Reputation

3 Neutral

About MUDGUTS

  • Rank
    Advanced Member

Contact Methods

  • ICQ
    0
  • First Name
    Phil

Profile Information

  • Gender
    Male
  • Lexus Model
    GS 300
  • Year of Lexus
    2004
  • UK/Ireland Location
    Derbyshire
  1. Hi, I'm looking for a decent and trustworthy, recommendation for some suspension work on my GS 300. I'll need an MOT retest afterwards. Thanks very much in advance.
  2. Thanks Gents. I'll have a look underneath to see if I can swap those post cat sensors. I replaced both the pre cat sensors last year as the heaters in each had failed. From what I have read, changing the post cat sensors is a bit of a pain unless I can just cut the old wires and wire the new one in. What is odd is that I'm going up to 1500 miles at times without a fault code then it comes on several times a week. The only pattern I can see is that when I'm using the car for longer (150 mile) runs the code isn't so regular but as soon as I'm using the car for running around town, after a day or so the code appears.
  3. Hi, This fault code (P0430 Catalyst System Efficiency Below Threshold Bank 2) has been coming up on my 2004 GS300 for nearly 6 Months / 8 thousand miles. I'm getting consistently good mpg (27-30) and the car went through its MOT after the code first came up, obviously passing its emissions part of the test. Sometimes I can go 1500 miles between it coming on, sometimes only 50 miles My fault code reader allows me to reset the MIL which I do each time it comes up and also read the Freeze Frame Data which is below. DCTFRZF P0430 FUELSYS1 CL FUELSYS2 CL LOAD_PCT (%) 71.4 ETC (F) 189 SHRTFT1 (%) 3.1 LONGFT1 (%) -3.1 SHRTFT2 (%) 0.8 LONGFT2 (%) -1.6 RPM (/min) 1704 VSS (mph) 46 IAT (F) 52 I'm interested in a decoding of the info above if anyone can help.
  4. Thanks, I managed to get one from an IS. After some slight modifications it fits perfectly. What's more, the replacement filter (it came with a hardly used one) seems to be cheaper than a GS filter. Marked Toyota BTW.
  5. Update: This fault has been on & off at various times over the last 4 months. I can do up to 2000 miles between it coming on. Each time I just reset the EML. I noticed recently that it was not possible to reset but after a little drive and I assume once the ATF has warmed, a reset was possible. Also if you put the car into manual mode, the 'M' flashes and the car won't shift. ...so I'm just going to live with it
  6. Hi, I'm trying to source the plastic tray that holds the Pollen Filter for a 2004 GS 300. It's probably the same on most Lexus cars of that era. I've emailed a couple of breakers in the past & today but with little success. So I'm looking for any reliable leads folk have. Thanks in advance.
  7. This subject comes up every year. Every motoring website has a similar thread. I have seen lots of overpriced screen wash for sale everywhere from Halfords to Tesco & various filling stations. The only ready-mixed screen wash that seems to be good value is the stuff from Lidl: If you can get it. Alternatively you can mix your own. The information below will hopefully help those who are prepared to help themselves. I have read over & over again that German screen wash products are very good, so thats either the ready-mixed type in small bottles from Porsche or VAG or the concentrated type that has a vessel at the top to measure the required quantity. Two appear to be very good value: Sonax Einszett Kristallklar Either product works out about 30 pence per litre when mixed with water which is fine for summer use. When it comes to winter, all you have to do, when you mix up a load in your 5 litre container, is add some Ethanol / IPA / Isopropyl Alcohol / Isopropanol (Chemists will explain the difference, Im pretty sure for the purpose of screen wash they are all fine). See below for suitable concentrations. I got mine from eBay & it worked out about £2.50 per litre, so even at 40% concentration, when combined with Sonax Clear View or Einszett Kristall Klar its around £1.30 per Litre. That would be good down to -23 oC 10% Ethanol = Freezing point of -4 oC 20% Ethanol = Freezing point of -9 oC 30% Ethanol = Freezing point of -15 oC 40% Ethanol = Freezing point of -23 oC 50% Ethanol = Freezing point of -32 oC 60% Ethanol = Freezing point of -37 oC I hope this info helps folk avoid paying excessive amounts for that blue water.
  8. EML was on again this morning, once I was out of the drive I had a go at selecting gears manually. The car would not go into '2'. As I pressed the buttons on the steering wheel I got two short bleeps each time I tried. Later on after a couple of miles, it was possible to use all the gears. When I got home from a short journey and scanned this time just P0763 (Shift Solenoid C, Electrical). I've cleared it.
  9. From what I have read & understand of this issue it should still be down to Lexus to sort this out. 1) A Lexus technician carried out some recall work but did something incorrectly. 2) Lexus have put this right but in doing so, if you are correct, another fault has developed as a result of this work. Although the customer service is good, Lexus still have a lot to learn, I believe. Check out my tale of woe from years ago (below). To cut the whole story short Lexus MK did quite a bit of work and in the end could not diagnose the issue. (It was a clamp on the fuel line, affecting the fuel pressure) someone in the US LOC suggested this & in the end an independent found it after merely checking the pressure. When I complained to Lexus GB I got the brush off. They were quite patronising in fact and as the car had little service history with them I didn't have much of a chance in challenging this. The moral of the story is to give 100% clear instructions as to what they should do. If necessary include the phrase 'please check and carry out xxx in accordance with Manufacturers specifications and procedures'. http://www.lexusownersclub.co.uk/forum/topic/73960-1997-ls-400-wont-rev-beyond-4000/
  10. Thanks, it shifts ok and has those buttons on the steering wheel to change up and down manually, they also work perfectly, however I have observed it never goes down to '1'... Up and down through the gears 2 -5 ok otherwise. I think I read that this is normal. I have a quote from Lexus to drop the pan and change the filter etc. and check the solenoids at the same time, so I might well have to do this and have that solenoid replaced. As always, I'll keep you all informed.
  11. Thanks Colin, I'm going to monitor this. If it becomes a problem I'll have to let Lexus deal with it, will have them change the filter etc. at the same time.
  12. Yep level is good. Checked today. It looked very slightly low after a run, so I added about 75-100ml of type 4 then went for another run and checked again, this time it looked slightly high so I think the level is fairly good.
  13. Hi Colin, I'm going to re-check this, this afternoon but I'm pretty sure that unless it's lost any (no signs on the drive) it will be 100%. Each time I drained (always cold) via the sump plug on the Transmission pan, I measured what I had drained and put in exactly the same amount. After a few weeks of doing this I did one final check and it was OK. The level was good before I started this process.
  14. Hi, I have a 2004 GS 300 with about 135,000 miles on it, reasonably new to me. A month ago at the start of a trip across town the EML came on, I ran a scan for codes after driving a few miles and got P0763 (Shift Solenoid C, Electrical). I completed the journey and then after parking up for five minutes when I switched the car back on the EML was off. When I got home I cleared the code and all was well until yesterday when it came on again. I cleared it again and drove the car for a trip into the country and back but today it's back on. This time when I scanned I have: P0763 (Shift Solenoid C, Electrical) & P0715 (Input / Turbine Speed Sensor A Circuit). Incidentally the day before the light came on the first two occasions I have had the car jacked up and have been working on the rear brakes. It has occurred to me that when I have tightened the wheel nuts after refitting the wheels that by the wheel rotating slightly whilst off the ground it's triggered something in the transmission. This could be a coincidence though. The P0715 first came on today. Looking for a bit of info. The car drives OK. Sometimes it's noticeable that you have to rev slightly when first starting off before the transmission takes up the drive but other than that it's fine. ATF has been drained and refilled 2 litres at a time a few months back, it's in good condition now. What's the worst that could happen?
  15. Diff Oil 2001 Gs430....two Opinions

    I cannot imagine why Lexus do not recommend changing the Diff oil. There has been some talk on various forums about changing the Transmission fluid but that's another matter. I recently changed the Diff oil on my GS 300. There are some notes in the owners manual about what grade to use, references to a sticker on the diff, etc. Mine didn't have that. I used 2 Litres Fuchs TITAN SINTOPOID SAE 75W-90 Synthetic Gear Oil, it was about £24. I used new seals / washers that cost a couple of quid from Snows Motor Group. If you are doing the job yourself, it's just possible to get under the car to the Diff if you can raise the rear by a couple of inches. My garage floor is slightly lower than the drive so I just parked the car with the rear wheels on the drive and as the floor is lower I could squeeze in without any jacking / axle stands. Make sure you release the full plug before draining and you will need bottles with those pointy ends on or a syringe to put the new oil in. It takes about 1.4 litres but get 2 to allow for spillage etc.