AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'obd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Gold Members
    • Join Gold Membership
  • New Members Area
    • New Members Area
    • Review your Lexus
    • Discount Scheme
    • The New Lexus Owners Club Collection
    • How To Use Our Forums - Video Guides
    • Lexus How-To Guides
    • Club Announcements
    • Lexus Merchandise
  • Lexus Models
    • Lexus IS200 / Lexus IS300 Club
    • Lexus IS 250 / Lexus IS 250C Club / Lexus IS 220D & IS 200D Club
    • Lexus IS 300h / IS 250 / IS 200t Club
    • Lexus IS-F Club
    • Lexus GS 300 / Lexus GS 250 / Lexus GS 430 / Lexus 450h / Lexus GS 460 Club
    • LS 400 / Lexus LS 430 / Lexus LS 460 / Lexus 600h Club
    • SC430 Club
    • RX 300 / RX 350 / RX 400h / RX 200t / RX 450h Club
    • Lexus CT 200h Club
    • Lexus RC Owners Club / RC 200t / RC 300h / RC F Club
    • Lexus NX300h / NX200t Club
    • Lexus LC500 Coupe Club
    • Lexus LFA Club
    • Lexus Imports Clubs
  • General Lexus Forums
    • Lexus General Discussions
    • Lexus Build Threads
    • Lexus Parts
    • Lexus Owners Club Lounge
    • Lexus Insurance Discussions
    • Lexus General Maintenance
    • Lexus Audio/Video/Electronics/Security
    • Wheels & Tyres
    • Lexus Car Care & Detailing
    • Lights, Camera......Action
    • Lexus Motorsport
  • Traders
    • Lexus 24Hr Test Drives
    • Owners Club Insurance Website
    • Owners Club Finance
    • Opie Oils
    • Sponsor The Club
    • Lexus Dealership Offers
  • Buyers and Sellers Corner
    • Buy & Sell Parts & Accessories
    • Group Buys
    • Cars For Sale
    • Wanted
  • General Club Forums
    • Motoring Legal Issues
    • Polls & Surveys
    • LOC Competitions
    • Add a suggestion
  • Reviews
    • General Reviews
  • Clubs Meets
    • Club Meetings

Calendars

  • Club Calendar

Categories

  • How to Submit a Guide and Why!
  • Lexus Reviews
  • Lexus CT200h (2011 Onwards)
  • Lexus IS200 / IS300 (1998–2005)
  • IS 300h / IS200t
  • Lexus IS (2005 Onwards)
  • Lexus GS300 (1991–1997)
  • Lexus GS (1993 to 2004)
  • Lexus GS (2005 Onwards)
  • Lexus LS400 (1989–1994)
  • Lexus LS400 (1994–2000)
  • Lexus LS430 (2000–2006)
  • Lexus LS 460 / LS 600h (2006 Onwards)
  • Lexus RX300 (1998–2003)
  • Lexus RX350 / RX400h - 2003–2009
  • Lexus RX450h - 2009 Onwards
  • Lexus SC430
  • Lexus Q&A
  • Lexus Buyers Guides
  • Lexus Technical Information
    • Lexus IS Technical Information
    • Lexus CT Technical Information
    • Lexus GS Technical Information
    • Lexus LS Technical Information
    • Lexus RX Technical Information
    • Lexus SC Technical Information

Categories

  • Lexus Reviews
  • Lexus News Articles

Found 5 results

  1. Recommendation for the best OBD Dongle for Hybrid assistant required. I got a cheep one from Amazon and it looks like it doesn't work with Hybrid Assistant. I looked on their website and the one recommended is £100 and I don't fancy shelling out that amount of cash, especially as I need two, One for the Yaris and one for the Lexus.
  2. Hi everyone. It's not Xmas but might as well be. I had a problem with a worn rear wheel bearing. The car had been used to tow around an exhibition trailer in its early life and at 175,000 miles started to complain. I'm not complaining as 175K miles is still good value. To look at car is immaculate inside and out. Still gives 40MPG and I am still in love with car after 7 years of ownership. Changing the bearing I managed to damage the ABS sensor: and when trying to remove the broken sensor, I damaged the sensor ring. To make matters worse, thinking I could repair the ring, I removed the sensor ring. Duh! What was I thinking. The friend, whose garage I was using to do the work, suddenly needed his garage and so I had to move. I drove the car home and parked up. On the way home. No Speedo. P/S Red light on even though power steering feels okay. ABS light on. Engine light on. VSC complaining. So now I have a replacement hub, with ring, new ABS sensor fitted and all on the car. But all the lights still on. I have tried removing the battery over night. All lights still on except Engine light. Any one with any thoughts before I troll off to my Lexus dealer who will want more money than they value the car at to plug in their OBD reader.
  3. Seems like I got the basics in the title, after a weeks holiday I came back to a flat battery, it is 4 years old, so perhaps past its best, but I investigated and there is a 140ma drain with the car locked and alarmed, and left for 20 minutes with the bonnet lock closed with a screwdriver, but the bonnet up. Pulling fuses makes no difference except the ODB fuse, which drops the drain to a more reasonable 50ma. I also get a few beeps from somewhere in the engine compartment when I pull this fuse. So what is on the other end of the OBD fuse? I assume an OBD cpu, I will start looking this up, but anyone who has been here before, I'd be glad of any assistance
  4. Hi guys, new to the forum and the Lexus club... I am having an issue with my 1999 IS200. I bought the car around 2 weeks ago and everything was running smoothly up until a couple of days ago. I went to go out in the car and have lost acceleration, the engine management light is on, TCS light is flashing and my scantool is giving me error code P1633: ECM Malfunction (ETCS Circuit). I have tried clearing the code but as soon as I start the car the fault code comes back. I'm hoping someone can shed some light on what might be going wrong. Has anyone else had this problem and has anyone managed to solve the problem? I have googled for hours and hours but can't seem to find any kind of guide or information on how to solve this issue. I hope some one is able to help and apologise if this has been discussed in a previous thread.
  5. Hi all, I join this forum in desperate search of information... My beloved IS 200 worked like a charm for over ten year, and suddenly failed while idling in the traffic jam. The engine vibrates as if it were unbalanced. The check engine light is on. I've plugged an OBD2 reader and all I can get is a P031C code. I've searched the net and found nothing helpful. Nothing either in the IS200 Diagnostics manual from Lexus. Does anyone have a clue? BR Kela.