Sign in to follow this  
IKHbike

Headlights and light wash not working

Recommended Posts

Replaced left hand number plate bulb and for 30 sec brake light on dash off and everything working then headlights go off,headlight wash not working either .There is a separate ecu for both R and L H'light and one to wash motor behind f'bumper.Headlight fusses good but main relay in under bonnet fuse box not appearing to click(When lights switched on power to two of four pins in fuse box) I might add that both front f'fog lamps are disconnected and wires cut,both rear fog lamps are fine(but not operative) I have no idea how long bulb to number plate blown as have been tracing a TRC  and brake light issue(TRC working) ,why would the bulb being replaced affect the relay if that is it.Thanks for any ideas  

Share this post


Link to post
Share on other sites
 

Seems if we pull stork back to flash head light it works,also when relay removed last night the day day driving lights came on but not headlight. opened the headlight relay and its fine.So power to lights and bulbs work and relay intact,and before number plate bulb replaced all fine.Not sure where electrical issue part of forum is so sorry if in wrong section.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this