AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Recommended Posts

Cruiser459    22

Our 02 125k has been driving perfectly until an hour ago. Got back to it after local shopping and sounded like nearside front wheel had fallen off, vsc and eml light on.

Managed to limp it back home, felt as though a clutch on a manual was slipping etc etc

Green flag on way - wish me luck!

Share this post


Link to post
Share on other sites
 

Cruiser459    22

Well they've been and cleared lights, engine runs fine - but no drive!

ns front drive shaft gone!

Serious number?

Share this post


Link to post
Share on other sites
ISJason    58

 

Sorry to hear it. Is it a Rx 300? The first shape ?

 

 

 

Sent from my iPad using Tapatalk

 

Share this post


Link to post
Share on other sites

Cruiser459    22

It is - it's been diagnosed as a damaged front drive shaft. See my post "£824 etc"

Am getting it refurbished at £199 thanks to Sorcerer here - just waiting to find out when my local guy can strip it down etc

Not looking forward to hiring something like a Picanto!

  • Like 1

Share this post


Link to post
Share on other sites
Jaystar77    10

**** that's not good..

 

Any ideas of the cause just out of interest?

 

Share this post


Link to post
Share on other sites

Cruiser459    22

Interesting outcome! Garage stripped it down and found the o/s cv joint had gone and not the drive shaft.

£192 worse off, a few pounds shed through worry and pick the car back up tomorrow! Phew!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now