Recommended Posts

1 minute ago, stevet said:


Think it’s 18” wheels, cooled seats and sunroof. Non hybrid have a normal 6 speed auto, and a very good one it is too.


Sent from my Iphone using Tapatalk

Thank you, although I do have cooled seats.  Interesting the way almost every GS300 sold is advertised as having CVT when clearly they don't!

Share this post


Link to post
Share on other sites
 

3 hours ago, The-Acre said:

Thank you, although I do have cooled seats.  Interesting the way almost every GS300 sold is advertised as having CVT when clearly they don't!

Phil  'Read all about it' here (particularly the last two pages re difference SE and SE-L)

 https://d3rvezpmgp265q.cloudfront.net/lexusone/lexgben/GS-Series-(1Apr08)_tcm-3066-450999.pdf?_ga=2.246580675.618975902.1516469415-1020085698.1516469415

 

  • Thanks 2

Share this post


Link to post
Share on other sites

SE-L has the boot spoiler too.

 

Saw my old E60 5 series on eBay today selling with a FSH & heated seats strange it did't have those when I had it :ohmy: dodgy car sellers.

  • Confused 1

Share this post


Link to post
Share on other sites

1 hour ago, Initial P said:

SE-L has the boot spoiler too.

 

Saw my old E60 5 series on eBay today selling with a FSH & heated seats strange it did't have those when I had it :ohmy: dodgy car sellers.

SE-L has rear sun blind ?

Share this post


Link to post
Share on other sites
2 minutes ago, royoftherovers said:

SE-L has rear sun blind ?

Oh yeah it does.

Share this post


Link to post
Share on other sites

39 minutes ago, royoftherovers said:

SE-L has rear sun blind ?

Mine has the rear blind as well.  What I would like is the boot spoiler, I wonder if one would be easy to source.

Share this post


Link to post
Share on other sites
49 minutes ago, cruisermark said:

There are some available on the popular auction site

I've looked there but I'm not sure as they seem to be Far Eastern,!

Share this post


Link to post
Share on other sites

1 hour ago, The-Acre said:

I've looked there but I'm not sure as they seem to be Far Eastern,!

So, where is Japan Phil ?    :):)

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, royoftherovers said:

So, where is Japan Phil ?    :):)

Yes, alright!!  Anyway, a more pressing issue. The check VSC light came on this morning.  I've checked the fuel cap and that seems OK.  At least it has a warranty!

Share this post


Link to post
Share on other sites

You may want to check the exhaust. Any holes near the O2 sensor can trigger the VSC light

Share this post


Link to post
Share on other sites
31 minutes ago, Mike Hartland said:

You may want to check the exhaust. Any holes near the O2 sensor can trigger the VSC light

Thanks for that.  I've just had it plugged in and it shows oxygen sensor bank 1

Share this post


Link to post
Share on other sites

1 hour ago, The-Acre said:

Thanks for that.  I've just had it plugged in and it shows oxygen sensor bank 1

About right at 12 years for an oxygen sensor to go. Same as most Toyota engines. Easy job, £50 pre CAT, £30 post CAT but should have no problems getting it done under warranty.

Share this post


Link to post
Share on other sites
9 minutes ago, stevet said:

About right at 12 years for an oxygen sensor to go. Same as most Toyota engines. Easy job, £50 pre CAT, £30 post CAT but should have no problems getting it done under warranty.

I've contacted the warranty company and all seems OK!

Share this post


Link to post
Share on other sites
1 hour ago, The-Acre said:

I've contacted the warranty company and all seems OK!

Strange that this should happen within the first few days of your ownership Phil.

Exactly the same thing happened to me in 2013 when I bought the GS 450 h from Lexus Chester.

The Engine Management Light came on within 2 days and the problem was diagnosed as a failed Oxygen sensor. It was fixed immediately by Lexus Chster under Warranty.

My assumption, perhaps incorrectly, was that the vehicle had remained parked and unused for a period prior to my purchase and this had somehow caused the failure..

Share this post


Link to post
Share on other sites
54 minutes ago, royoftherovers said:

Strange that this should happen within the first few days of your ownership Phil.

Exactly the same thing happened to me in 2013 when I bought the GS 450 h from Lexus Chester.

The Engine Management Light came on within 2 days and the problem was diagnosed as a failed Oxygen sensor. It was fixed immediately by Lexus Chster under Warranty.

My assumption, perhaps incorrectly, was that the vehicle had remained parked and unused for a period prior to my purchase and this had somehow caused the failure..

Me being sceptical wonders if the code had been removed prior, as it has been now!  Still, not a major issue.

Share this post


Link to post
Share on other sites

Such a nice looking car that is! Looks like a big arm chair that you could just get super comfy in. What’s the mpg like on one of those?

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Alans27 said:

Such a nice looking car that is! Looks like a big arm chair that you could just get super comfy in. What’s the mpg like on one of those?

Motorway normally high 30's but got as the pic sticking to 70 for 23 miles.

Normal day to day about 32mpg

file.jpg

  • Like 1

Share this post


Link to post
Share on other sites

That’s really impressive considering the cars size and size of engine too. 

Share this post


Link to post
Share on other sites
1 hour ago, Alans27 said:

That’s really impressive considering the cars size and size of engine too. 

I have to say I didn't think my LS430 was too bad on fuel, it is nice though to gain a few extra miles per gallon now.

Share this post


Link to post
Share on other sites

I get about 24mpg on local trips of 4 miles or so, always have the aircon on though and about 34mpg on a long run. I'm not bothered about the mpg because I only do about 4K to 5K miles p.a.

  • Like 1

Share this post


Link to post
Share on other sites
On 22/01/2018 at 1:37 PM, The-Acre said:

I've contacted the warranty company and all seems OK!

Or not! Apparently the 02 sensor isn't covered!  Fair dues to the dealer though, they said they would transfer the cost to my account if I send the repair invoice. Can't say fairer than that.  The sensor was taken out today, and then the wrong part was sent by Eurocarparts.  Lexus want £190 for the part, Eurocarparts £114 for a Denso one.

  • Like 2

Share this post


Link to post
Share on other sites

Good on the dealer to be approachable and standing by their legal obligation

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Farqui said:

Good on the dealer to be approachable and standing by their legal obligation emoji106.png

I couldn't agree more, that explains why they have first class reviews.

  • Like 2

Share this post


Link to post
Share on other sites

Are there really people out there who buy 3ltr petrol cars & care about MPG? "your in the wrong game mate"

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now