• Massive Choice on Lexus Parts
      Massive Choice on Lexus Parts
    • 1000's of Lexus For Sale
      1000's of Lexus For Sale
    • Get Your Club Gear
      Get Your Club Gear
    • Save Up To 15% On Your Lexus Insurance!
      Save Up To 15% On Your Lexus Insurance!
    • Join Gold & Save!
      Join Gold & Save!


AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
Simon23

Is300 Transmission Problem?

8 posts in this topic

Have my IS300 auto about 4 weeks. Every now and then I get a jerky shift from 1st to 2nd or 2nd to 3rd accompanied by a clunky sound. Only occurs at low speed. Is this normal??

Share this post


Link to post
Share on other sites
 

The gearbox is still learning, the clunk is quite normal............give it a couple more months, if it still persists consult a doctor............sorry i mean your Dealer

Share this post


Link to post
Share on other sites

ah.in that case, first thing to try and do is disconnect the ECU for approx 10-30 mins.this should reset the short term memory.

you will then be able to re-teach the gearbox your driving habits.

if this fails to solve the problem, in 2002 there was an ECU upgrade for the is300 auto due to the problem you are mentioning

Share this post


Link to post
Share on other sites

Mines just started doing the same, seems to sort of hesitate and then changes with a jolt, only does it now and then, and only between 1st and 2nd.

I think as Mat said it learns your style of driving, because mine only started when i drove it hard in manaul for a couple of days.

I'm now trying to teach it good behavour now ;)

Also Mat, is there a fuse or something you pull out to reset the ECU ?

Share this post


Link to post
Share on other sites

just disconnect the battery...........leave it about 30 mins, time for a cup of Tea

Share this post


Link to post
Share on other sites

Thanks for this post! I know its old but ive had my IS300 for nearly 3 years and it does this clunking thing intermittently when slowing down and occurs from 2nd to 1st i thought!

I will try this tomorrow and hopefuly it will behave!

just disconnect the battery...........leave it about 30 mins, time for a cup of Tea

Share this post


Link to post
Share on other sites
On 8/23/2004 at 1:51 PM, Monster-Mat said:

ah.in that case, first thing to try and do is disconnect the ECU for approx 10-30 mins.this should reset the short term memory.

you will then be able to re-teach the gearbox your driving habits.

if this fails to solve the problem, in 2002 there was an ECU upgrade for the is300 auto due to the problem you are mentioning

What do you mean there was an ECU upgrade? I have a 2001  and I have experienced it since about 2003, specially when going uphill very slow. What do I need to do, change the ECU or just re-program? I thought this was normal but now after reading this I see that it isn't. right now it is becoming worst,  shifting hard when going from 1st to second. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.