CraigIson

Alarm Keeps Going Off ... 2002 (51) Sc430

Recommended Posts

Hi every one.

Ever since i had my cam belt, water pump and Aux belt replaced (At a main dealer) my alarm goes off when it is set (usually a few hours after driving). I've put it down to the engine cooling down etc and the fact that its garaged so the heat is trapped etc. Its a factory fitted alarm.

The car has just spent a whole week in my garage (not moved or started) and the alarm goes off a few times every night ... There's nothing to disturb the car other than the temperature dropping (I think). Theres nothing electrical in the garage other than the car.

Took it back to Lexus and they said they have no idea ...

Any one had this issue before?

I can't find any alarm pins for the bonnet? The alarm works if i open it when alarms, but i can't find any sensor :/

Cheers

Share this post


Link to post
Share on other sites
 

Blame the dealer its obviously their fault.. For them to say they have no idea isn't acceptable.

I would think it could be related to your other problem too. When my Battery went flat (after leaving it in the garage while on hols for nearly three weeks) I plugged it into a charger and within an few minutes some sort of alarm was going off... Not sure if it was the theft alarm. It seemed to be coming from the rear of the car. I reset it all by switching the ignition on and of and it started again so I disconnected the Battery charged it up over night and re connected it.. I have had no problems ever since it all works fine.

I would advise disconnecting the Battery completely and leaving it a few hours and then reconnect.

Share this post


Link to post
Share on other sites

My new ( to me ) SC430's alarm kept going off at the weekend every time is was set. I had left my mobile in the centre console, it wasn't ringing but I'm pretty sure that it was interfering with the alarm. Since removing it no problems. Just wondered if anything electrical could be creating some noise close by the car and triggering it.

Share this post


Link to post
Share on other sites

Just found this thread mentioning metal objects in the centre armrest on another model causing alarm triggers. No more info to confirm this but I would remove anything from the car that doesn't belong there.

http://www.lexusownersclub.co.uk/forum/topic/70664-microwave-impact-on-ls-430-electronics/

Share this post


Link to post
Share on other sites

I keep my FM transmitter in the centre console.. Its about the size of a mobile phone and has an SD card with music on it transmits and tuned to FM button 5. I always leave it in the car.. although its not plugged in. Never had a problem with the alarm.

Share this post


Link to post
Share on other sites

Sorry can't help other than to say take it to an independant ,someone who knows their way round the electics.Main dealers are useless on this type of problem.

Mine is coming up for a cambelt change (82 K) but dreading taking it into local main dealer as just not confidant they will do a good job.

Off topic,am amazed you can leave your car for a week without starting it and still have anything left in the Battery.About 4 days is limit on mine and then its iffy.

Share this post


Link to post
Share on other sites

I agree about main dealers... They really cant handle issues like this.... trouble with Lexus main dealers is they don't like to sell spares etc to independent engineers.

If you want an exhaust system you have to pay for fitting as well even if you want someone else to do it.

Electric issues can be very difficult to address and often relate to things such as trackers fitted by external agencies and then removed later... This is often the cause of Battery drain it seems.

I topped my Battery up the other week and left the car garaged without use for 2 weeks. This was about the limit as the Battery was reading 11.4 volts enough to start the car but if it drops further there is not much chance.

Share this post


Link to post
Share on other sites

Some interesting stuff you guys have brought to my attention. I can't say that i have anything electronically in the centre box. but i will check and hopefully rule that out.

In regard to main dealer servicing ... So far I've had the cam belt, Water pump. Aux belt and pulleys changed, and the front disks and pads. And i can't said i can fault the work they did. I'm yet to get the car serviced through Lexus, But so far my dealing with parts etc have been spot on, even the prices have been fair for a main dealer ... I wish i could say the same about the Body shop side of Inchgate Nottingham!!! Worst company I've ever dealt with and the shoddy and lack of care towards a car is simply unbelievable!!!

The longest I've left my car is 2 weeks and had no problems with the Battery (All be it the Battery was brand new when i brought the car 5 months ago) But i do cover over 30 miles daily with her (Even in winter! lol)

Share this post


Link to post
Share on other sites

The center console is where the alarm sensor is located it doesnt have to be electronic to interfere it happened to me with a large bag of coins. try removing anything metallic from there and see how it goes.

  • Like 1

Share this post


Link to post
Share on other sites

Have to say my Lexus main dealer in Tunbridge Wells is pretty good, and spot of for pricing. I've done servicing and belts/water pump and some 'investigative' stuff. If you're close, ask for Colin! (P.S. I have no affiliation with Colin, Lexus or the motor trade :) )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now