Recommended Posts

Does anyone have any thoughts please...?

As of yesterday, when my wife ( or I ) opens HER RX 350 door, or closes it - it gives a short beep.

It's only just started doing this...

Odd.

Share this post


Link to post
Share on other sites
 

Could be a sticky door closed switch, I had this issue on mine recently...

When getting home, opening and closing the door didn't turn off the auto-lights!

A quick clean of the door closed switch sorted this.

On my RX300, it also beeps if I left the Sunroof or Window open when getting out and locking it without shutting everything but knowing you Piers, you probably have checked all this already!

  • Like 1

Share this post


Link to post
Share on other sites

Thank you all.

I shall do so 'prodding' at the weekend.

Share this post


Link to post
Share on other sites

Well ... after pushing my wife's door buttons, the beep seems to have gone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By PCM
      Just a shout for Japex in Kings Langley, Herts.
      Was there this morning with my lovely RX.
      GREAT service as always.
    • By PCM
      that... the SatNav on my RX has a compass.
      Yes, I know it sounds obvious, but I just never realised it before!
       
    • By GUNGAABAYAR
      Hi All,
      (as for RX400H 2008) (look at the attached photo please)
      When the front windscreen defogging button is pressed it works normal. But  when OFF button pressed while the defogging is working windscreen defogging stops but light stays on. If I press the Front button again light still stays ON but defogging dont  start. Only way to turn it off the light is to press Auto button. Why is that? What should look at? 
      Regards
      DG
       

    • By Vlad B.
      Good afternoon Lexus Owners,
       
      I am facing problems with my Lexus IS250 (2006MY) and I was wandering if any of you will be able to help me. Since nobody so far was able to give me a guide.
      The problem is that when I am trying to unlock my car (by using the fob or the key less entry feature) only the driver door is unlocking. 
      I am aware of the feature were it can be set up in a certain way but I have done it and re-done it without any success, hence I do believe it is a system fault or something like that.
      Also the car Battery and the fobs batteries have been changed wishing for a success.
       
      Thank you in advance.
      Have a nice day.
       
       
    • By PCM
      Drove to Luton Airport this morning. All fine.
      3 hours later to go home, car unlocked, then dead. No lights, no ignition, nothing ...
      Called Lexus Assist ( AA).
      30 minutes later, they arrived and the car has started. 
      The problem?
      The connection to my Battery had come loose(!), so it was effectively disconnected for maybe 3 hours.
      It took about a minute to be fixed.
      It's never let me down before, so I WAS surprised!
      I guess the car has to re-learn stuff now. Certainly some of memory settings have gone... But a happy ending.
      Top Tip: Keep a coat in your car. I had one ( a high viz ) and was I grateful!