200h

wierd creek from cabin ventilation

Recommended Posts

i have dropped my car off tonight,should have the IS back on friday with a new ventillation system fitted

i am so on edge incase they include some rattles and creaks that i didnt have before i hope it all goes well

Share this post


Link to post
Share on other sites
 

Had Service on the 26th. car in for the 8th November for a couple of days to sort out creaking noise.The noise is only coming from the driver's side as when we put it into duel mode there was no noise when operating the passenger temperature control.will update after work done.

Share this post


Link to post
Share on other sites

Update......

Got Car Back from Lexus Birmingham yesterday after 8 days and 2 Courtesy cars. No Rattles from dash so far:yahoo: been on bumpy road to test this morning and nothing.But when parking this morning noticed that there was no 'bleep' from the parking assist.checked all the settings, volume at 5,  mute off when active so will have to pop back for them to look at it.I suspect that a plug has not been put in or has come loose but before I go back to Lexus with it has anyone got any other thoughts on anything I may have missed? don't want to turn up and look like a right  plum if its something I've missed.

Thanks In advance

Share this post


Link to post
Share on other sites

2 hours ago, PhilWebster said:

Update......

Got Car Back from Lexus Birmingham yesterday after 8 days and 2 Courtesy cars. No Rattles from dash so far:yahoo: been on bumpy road to test this morning and nothing.But when parking this morning noticed that there was no 'bleep' from the parking assist.checked all the settings, volume at 5,  mute off when active so will have to pop back for them to look at it.I suspect that a plug has not been put in or has come loose but before I go back to Lexus with it has anyone got any other thoughts on anything I may have missed? don't want to turn up and look like a right  plum if its something I've missed.

Thanks In advance

Is the parking assist on? There is a button on the right of the steering wheel near the Active sound control switch

Should show up on the instrument display as a green P with lines coming out of it if its on

Share this post


Link to post
Share on other sites

The creak comes from a ventilation flap closing / opening - you will usually hear it close when you turn the car off - after two or three seconds the ventilation system closes itself off from outdoor elements to stop moisture getting into the cabin.

It happens on mine regularly when I turn the engine off - its not a real issue and hasnt given me any hassle.

I have got to question why Lexus don't know this? Mine is a 2007 model, surely its come up in the past with them?

Share this post


Link to post
Share on other sites

They are aware of it only do something when the owner raises it. Believe the issue is a spigot in the assembly that when the flap operates causes the flap to rub on the housing.Rather get it done under warranty than pay for it out of my own pocket at a later stage.

 

Share this post


Link to post
Share on other sites
On 11/18/2016 at 2:37 PM, PhilWebster said:

Update......

Got Car Back from Lexus Birmingham yesterday after 8 days and 2 Courtesy cars. No Rattles from dash so far:yahoo: been on bumpy road to test this morning and nothing.But when parking this morning noticed that there was no 'bleep' from the parking assist.checked all the settings, volume at 5,  mute off when active so will have to pop back for them to look at it.I suspect that a plug has not been put in or has come loose but before I go back to Lexus with it has anyone got any other thoughts on anything I may have missed? don't want to turn up and look like a right  plum if its something I've missed.

Thanks In advance

Popped into Lexus today for one of the techs to look at the parking sensor and why it was constantly muted.after 10 Minutes he came back and said he just unplugged the connection and reconnected it and it started working!:winkiss: The old IT solution 'switch it off the on again, sort of. but happy days:xmas: 

Share this post


Link to post
Share on other sites

On 21 November 2016 at 6:34 PM, PhilWebster said:

Popped into Lexus today for one of the techs to look at the parking sensor and why it was constantly muted.after 10 Minutes he came back and said he just unplugged the connection and reconnected it and it started working!:winkiss: The old IT solution 'switch it off the on again, sort of. but happy days:xmas: 

Which in translation means......they forgot to plug it in but didn't want to admit that :laugh:

Share this post


Link to post
Share on other sites
6 hours ago, Martin F said:

Which in translation means......they forgot to plug it in but didn't want to admit that :laugh:

In a nutshell Martin.........Yeah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now