Do Not Sell My Personal Information Jump to content

Recommended Posts

Steering wheel motors were sounding different the other day. Stopped for fuel today and could not start, the ignition switch would not turn. When I pushed it in the steering wheel tried to come down , but stopped, obviously seizing. Tried many times but it just would not budge. Had to ring the AA to relay into the local Lexus garage. AA said 90 mins, so kept trying. Eventually a combination of using the manual control on the side of the column, and pushing the ignition switch in to activate the motors , I managed to free the ignition switch and start the engine. Does anybody know what the problem is and any solution other than taking it to the main agent. Based in Chester, many thanks, Roger




Link to comment
Share on other sites

This can sometimes just be the steering lock. I've done it myself - come out to the car, key won't turn in the ignition, panic, search online, find the "it might be the steering lock" post, go back to the car, turn the steering wheel slightly while turning the ignition key, and bob's your uncle: problem solved :-)

Link to comment
Share on other sites

Hi Chris, really appreciate your response. I had come to a similar conclusion. The steering lock/ignition switch is totally free now. I think that the steering wheel motor needs attention, which I can now deal with,

thank you,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...