Ian J. Parsley

Help please - Premium SatNav ID=195

Recommended Posts

Lexus still has not been able to locate my logbook so I was given another number today with which to verify my vehicle. 

From the MyLexus point of view, this appears to have worked. The car is deemed verified; it says it is connected to the multimedia; and I can send journeys to the car. 

Unfortunately once I get to the car it's another matter. Any attempt by any means of typing in my Lexus ID and password is met by a could not connect message, "ID=195". 

This has come up before on these forums but I reckon I am doing everything advised. Any further thoughts?

  • Like 1

Share this post


Link to post
Share on other sites

What number did you need from the logbook?

Regarding the could not connect, check and double check you are entering the (correct) password correctly. Capitals, spaces, full stops etc..

Is your phone successfully connecting to the car and the internet?

Share this post


Link to post
Share on other sites

Thanks for those. 

For the new MyLexus you need the first half of a long number on the logbook (typically "ABC123D" of similar) in order to verify the vehicle. I was given an alternative, shorter number which appears to have been accepted (my profile is now 100% rather than 87%).

My password is definitely all letters and lower case - I am entering it exactly that way. Is that correct?

The phone is definitely connected to the car (Bluetooth is fine and names do transfer, etc). Whether it's connected to the Internet is debatable - it seems to be; I've tried both with WiFi turned on and off (and indeed I can play music over YouTube). 

Share this post


Link to post
Share on other sites

Just one thing I notice, btw, is it doesn't matter whether I type in my username or password correctly or not - it still registers an ID=195 error. 

Share this post


Link to post
Share on other sites

Do you have tethering enabled on your phone?

Share this post


Link to post
Share on other sites

Tell me more about that!

I thought I did. I have an Iphone 6S, Personal Hotspot is on, Lexus (the car) is linked to it with music playing by Bluetooth, contacts saved and so on. 

Share this post


Link to post
Share on other sites

I can't help but think this is an issue. That stays "connecting". 

If I go via Bluetooth rather than Telephone, it then says "Unable to connect all device profiles". 

I do *not* get the usual blue band across the top of the phone to indicate it is connected (whereas I do when I connect my iPad to it). 

 

IMG_0830.JPG

Share this post


Link to post
Share on other sites

Have checked that the Iphone supports the correct protocols to work with the Lexus Nav system?

Share this post


Link to post
Share on other sites

Well, it worked on my last car! I don't see why they would now be different. 

Share this post


Link to post
Share on other sites

I know that a lot of time is passed, but try to enable on your phone Bluetooth tethering

Share this post


Link to post
Share on other sites

Hi Ian,

Where you able to solve this issue? I'm having the same problem with my IS300h.

Share this post


Link to post
Share on other sites

Yes I was, but I'm damned if I can remember how!

Basically the key was to have personal hotspot turned on on my phone. That's apple for you. Apparently this doesn't matter if you connect by Bluetooth (but I couldn't do that) so I connect by WiFi.

Only issue now is I'm not getting text message read-out, but that's no biggie.

Share this post


Link to post
Share on other sites
On 8/2/2017 at 7:26 PM, Ian J. Parsley said:

so I was given another number today with which to verify my vehicle

Who gave you the number?

Share this post


Link to post
Share on other sites
On 4/3/2019 at 9:40 PM, JulesO said:

Who gave you the number?

It's a while ago now, but if I remember correctly I was given it by the Connected Services (now "MyLexus") website when I (re-)registered.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.