Recommended Posts

Hi guys, 

first time posting here on this forum looking for help. I currently have a 2000 Lexus is200 as my weekend (fun car) while my daily was in getting repaired I was driving the Lexus as a daily but when my main car came back I parked the Lexus up starting it every so often. Then when I went to start it one day it just kept turning and fuelling but would not spark. I had to charge the Battery also. I checked power to cool packs and they all have power going to them. I've checked all fuses and nothing seems at fault there. While I was driving it as a daily the plastic part of my key, which is the only one I have for it, split. I glued it back together but I've a funny feeling this is the issue that the chip isn't sending out a signal. When I put the key in the ignition the red dot security light is not lighting up! Does anyone have any ideas or people who could sort this for me ? I'm in the Meath area of ireland. 

Much apprecited.

Share this post


Link to post
Share on other sites
 

Sounds like you've not got the Battery back in the key fob correctly (or it's dead) so it's not disarming the immobiliser.

Glueing the key never works for long anyway so I'd suggest you order a new key from this guy on eBay then put your own electronics in the empty shell along with a new Battery.

EDIT: sorry, I thought I was in the RX300 forum and just realised that you've got an IS200. The guy on eBay may be able to help if you contact him or just browse his other listings on there, but I'm afraid that the link I gave you is for RX300 keys, sorry.

SECOND EDIT: it seems that the keys will be ok for the IS200 anyway :w00t:

  • Thanks 1

Share this post


Link to post
Share on other sites

The central locking is working though and I didn't think the Battery affected the immobiliser ? The casing didn't fully split it almost did though. 

Thanks 

Share this post


Link to post
Share on other sites
2 hours ago, SHOEY94 said:

The central locking is working though and I didn't think the Battery affected the immobiliser ? The casing didn't fully split it almost did though. 

Thanks 

If the central locking is working then that proves the Battery is ok but it definitely does have a bearing on the immobiliser. It sounds like the immobiliser has somehow been corrupted and needs to be reprogrammed so have a look on YouTube to see how to do it and give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By tom price esq.
      Hi,
      In need of parts in kensington green 6q7 :
      front bumper nearside wing nearside front door  nearside rear door I don't need the door cards, just the door with window, exterior handles and electric folding mirror for the front, plus if the bumper has the washer jets that would be great!  
      How much would I be looking at paying for all of these parts? if I could get these delivered that would be excellent!
      Apologies if this has been posted in the wrong section, a bit frantic at the moment.
      Best,
      T
    • By sannyp
      Hello,

      So I recently got into a little accident with my is200 manual and now need a new rear hub, and maybe other parts although unsure what yet. Question is will parts from a is200 auto suffice. So I wanted this post to outline the differences.
      I know the differential is different with a higher ratio i believe, and obviously the tranny. But is there anything else?
      I have a guy ready to sell me a bunch of parts from an auto is200, but I'm sceptical with mine being a manual
       
      thanks
    • By pawlopc
      Hi ,
      I have some problem with my 1999 IS200. When I try to open doors using key, only driver door opens. Power door locking doesn't work. When I try to close doors using indoor switch, it doesn't work as well.  Same goes for locking it with the key fob. Only lights blinks but doors don't open or close. Opening boot with key fob works correctly.
      Has anyone any ideas ?
       
    • By Laim1987
      HI im new here. I looking to put 10mm wheel spacers n maybe some one knows do i need new bolts or something else? Or it's fits on original bolts? Thnx
    • By Liso
      Hi.. I have a 2002 Lexus IS200 Auto, I am having a transmission problem. At first I thought it was caused by my ABS sensor, my ABS light on and TRC OFF  flicking, which when diagnosed it was front right side. After replacing that sensor the transmission was working fine for two days but started doing its thing again. The car will just refuse to change from 1or 2 untill it redlines, if it does change to another gear it will be just for a second or so and back down. Some days it will drive smooth for two hours or so and if you going slow there is a slight jerk as if the car is changing up and down.