Coup27

New owner: IS220d single beep when driving, turning off, opening doors

Recommended Posts

Hi,

New IS220d owner here.  I have an 07 model which likes to make a single and sometimes quite loud beep.  If I unlock the door with the remote I'll get a beep about 10 seconds after.  I'll get another 10 seconds after starting the car.  After turning off, I'll get another after 10 seconds.  I believe that if I enter using the handle sensor I don't get the first beep but do still get the engine on engine off.  I have recorded these sounds and put a link below:

https://drive.google.com/file/d/12hX297eh5fw09l93vvkBe_j6y4UEXwJ9/view?usp=sharing

https://drive.google.com/file/d/13s91KXnempyP4SPdfWtyGMqAXqMTQ9vw/view?usp=sharing

I've done some Googling and this generation of IS seems to like to beep.  I took my seatbelt off while doing about 1mph and it went wild and as I opened the door before turning the engine off and had to close the door and open it again!  The car was serviced every year at Lexus until 2011 so I would presume has the latest software unless newer ones have been released since.

Can anybody tell me what these beeps are/mean and if I can turn them off?

Also 2 other questions.  The gear stick is angled towards the driver.  I presume this is normal?  Just not something I have seen on a car before.  Finally, is it normal to get a light smell of fuel when stationary or driving slow with the 220d?

Many thanks for any help.

Share this post


Link to post
Share on other sites

Welcome Paul.

I am afraid I can't help you with the noise as I can't seem to open the files?  You could try attaching them to a post on here?

As far as the gear stick goes, yes, it is tilted towards the driver.  It is a little strange, isn't it? :smile:

I don't think smelling fuel is normal and I am pretty certain mine doesn't produce any smells when stationary or moving slowly.  The obvious answer would be a fuel leak somewhere.  What is your mpg like?

Share this post


Link to post
Share on other sites

I didn't know you could attach files.  I've attached them to this post.

Definitely.  On the test drive I remember saying "so that must be 3rd then" thinking I bet the seller thinks I've never driven a car before!  3rd feels like 5th in my previous car.

I've only had the car a couple of days so except for one 100 mile drive to bring it home haven't driven it much to get useful MPG figures.  The car has full service history, most of it at either Lexus or Honda (??) and had it's MOT in August so I would assume a fuel leak would have been spotted by now?

Thanks for your help.

1.aac

2.aac

Share this post


Link to post
Share on other sites

Simple things first. Make sure there is not a working key inside the car anywhere and that the batteries in any fobs you have are 'good', maybe a low Battery warning?

paul m.

Share this post


Link to post
Share on other sites

I have changed the fob Battery as I read in the user manual a low Battery will cause beeps.

I don't understand when you say to make sure there is not a working key inside the car?  I have only just taken delivery of the car but it only came with 1 key.  Are you asking me to ensure the other key is not lost somewhere inside the cabin?  I presume I could check this by unlocking the car with my key and putting it back in the house and then attempting to start it?

Share this post


Link to post
Share on other sites

Is the sun roof fully closed?

Share this post


Link to post
Share on other sites

Not really sure about the noise, but having listen to the first clip, is it always so hard to start the car?  It doesn't sound right and it seems to be struggling?

Share this post


Link to post
Share on other sites

As I have only just bought it I don't have any other experience with it starting.  In it's defence it was the first start when it was 4-5c outside.  When I start it after it's already warm it starts quicker.

I do think it should start quicker when cold though.  Do you think it's glow plugs or starter motor?

Share this post


Link to post
Share on other sites

Do you have handmade immo or alarm ? Maybe speakerphone ? Try to use techstream to check if everything is ok.

Share this post


Link to post
Share on other sites

Does the sound come from the main radio speakers or the internal speaker near the steering column?

The car does sound to struggle on start up - whats the mileage btw?

Share this post


Link to post
Share on other sites
14 hours ago, Shahpor said:

Not really sure about the noise, but having listen to the first clip, is it always so hard to start the car?  It doesn't sound right and it seems to be struggling?

To be fair mine has been the same when starting during the recent low temperatures (-1 degree's) but in normal temperatures it starts immediately, thought this was normal to be fair.

Share this post


Link to post
Share on other sites

Well, I can only speak from personal experience, but mine always starts easily regardless of the weather.  Although, I will admit being down south probably means i haven't started mine in the cold temperatures you guys have experienced. :smile:

Assuming it is not normal (it might be fine), then it sounds like it is turning over ok, so more likely something like glow plugs or fueling.

Share this post


Link to post
Share on other sites

The car doesn't start with my key in the house, just says "key not detected" so there isn't enough key left inside.

To my knowledge the alarm and immob is the standard one.  It is controlled from the Lexus key.

The sound is coming from the door speakers and it comes out both sides.

I'm going to test the Battery this weekend but if the starting becomes a problem I'm inclined to replace the glow plugs first.

Share this post


Link to post
Share on other sites

Well I still have this beep.  Happens after unlocking, again after starting, again after stopping and repeatedly when the car is locked or unlocked.  It beeps about every 5 minutes when locked which I can hear from my bedroom window!  It's coming from the door speakers and measures 90 decibels so you're not going to miss it.

The car does struggle to start and the resting voltage of the Battery is ~12.1v which is very low.  I did charge it with a good quality ctek charger and it went up to ~12.3v but a couple of days later it's back to ~12.1v.  Clearly I need a new Battery and maybe this beep is a warning from my car that my Battery is low?

The car is going into Lexus on Friday to have an outstanding recall done so I shall ask their opinion.  I also need to obtain my radio code was I was never given it when buying the car.  Once I have the radio code I shall swap the Battery for a new one.

Share this post


Link to post
Share on other sites

This is now fixed.  Turned out to be nothing to do with the car but a hidden aftermarket phone kit which was no longer in use but still connected.  Must have been something wrong with how it was connected for it to beep as loud and as frequent as it did but it's been ripped out now and the beep is gone.  Fortunately it was located behind the passenger side of the dash where the recall took place so the dealer removed it for free.

  • Like 1

Share this post


Link to post
Share on other sites

Excellent news.  Also explains why we couldn't figure out where it was coming from :smile:  You can enjoy your IS as intended.

What was the verdict on the Battery?

I have just seen your comment regarding the radio code.  If your stereo is the standard Lexus one, then I was under the impression they don't have a code?  I have certainly never needed one for mine.

Share this post


Link to post
Share on other sites

The Battery is about half charge and that was after I gave it a full charge with a CTEK charger.  It is possible the phone kit was draining the Battery so I am going to give it another charge before deciding to change the Battery.  To be fair it has started every time it just takes longer in the colder weather.

The dealer confirmed there is no radio code.  I just assumed there would be one.

Before I start a new thread, do you know the location of the reversing sensor beeper?  I want to turn the volume down.  I asked the dealer to make it quieter which it says you can do in the customisations booklet but they said the ECU didn't respond when they tried.  I don't have the Sat Nav audio system so can't do it myself.  The technical approach has failed so I want to locate the sensor and put some insulation tape around it :p

Share this post


Link to post
Share on other sites

Doesn't it play from the stereos speakers?

Customisation options are available through the TechStream software (although I can't recall if the volume for the sensors is available).

You can pick it up cheap, along with the appropriate cable, from Ebay and try to customise it yourself.

Share this post


Link to post
Share on other sites

No, the beep comes from the back of the vehicle.  Volume is adjustable, I asked Lexus to change it for me when they did the recall but they said the ECU didn't respond when they tried so there is probably no point me trying.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.