Recommended Posts

After picking up my 05 GS300 yesterday I paired my android phone with the car but can't seem to transfer my contacts.  Is this likely to be just a problem between the ages of the technology?  I'm not that bothered but it would be nice to be able to do it.

Share this post


Link to post
Share on other sites
 

I never got contact transfers to work, I tried several apps (Android) and guides but gave up.

It's only an issue when trying to call someone, so I punched in a few key contacts into the shortcuts.

Share this post


Link to post
Share on other sites

It should be the same sat nav system as in mine, and I have managed to transfer my contacts.

The only tricky thing to figure out is that the phone must be disconnected from the Bluetooth in the car when trying to transfer.  Not sure why, but it seems to make a new connection just to do the transfer.

What phone are you trying to sync with?

Share this post


Link to post
Share on other sites

I just got a GS300 last week and still can't get it to work, not that I really need it.

First post :)

Share this post


Link to post
Share on other sites
5 hours ago, Shahpor said:

It should be the same sat nav system as in mine, and I have managed to transfer my contacts.

The only tricky thing to figure out is that the phone must be disconnected from the Bluetooth in the car when trying to transfer.  Not sure why, but it seems to make a new connection just to do the transfer.

What phone are you trying to sync with?

I've got a Motorola Moto G3

Share this post


Link to post
Share on other sites

Welcome Pete :smile:

The G3 should be fine Phil.

On mine, you go to the phone menu and disconnect the phone.  You then try and transfer the contacts and it should attempt a new connection to get the info across.

I will have another go at doing mine again tomorrow and see exactly what the procedure is.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I had the same problem myself with mine. Could not do it for love nor money.

I then put my 3 year old daughter in the drivers seat and she pressed a few buttons.

Then hey presto, my contacts transferred 😄

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Ok, been out to take a look (sorry, forgot to do it yesterday).

This is what I did:

First, you need to disconnect the phone from the cars Bluetooth (I forgot to get a picture of how to get here.  If you press your phone dial button, you should then be able to see a Settings option in the bottom left):

5a634f3e55d41_autoconnectoff.thumb.jpg.e13a1b57f343942e104d487b2f29a833.jpg

 

Then, select Phonebook:

phonebook.thumb.jpg.4da6aed388dd9a7a3535c7aa215dc683.jpg

 

Next, if you want to start from scratch, you can delete the current contacts by pressing Delete:

delete.thumb.jpg.4a3838c1cf717d02f00714867c1960fe.jpg

 

You then press the Transfer data button:

5a634f509fec2_transferdataempty.thumb.jpg.63ee95805849a938616993b89d1d3c39.jpg

 

The next screen (which I also forgot to picture) is if you want to have more then one group of contacts.  In my case I didn't, so I just selected Group00.

Now, on your phone, you go to your Contacts, and select Share:

share.thumb.jpg.f340d291a755ccbf68f61c8665c1acd6.jpg

 

Something similar to the following should appear giving the option to select and transfer all:

5a634f4ccc4f3_shareall.thumb.jpg.aad2782c02c00ed924ff0053eb5ab981.jpg

 

You then select sharing by Bluetooth:

<a href='https://amzn.to/2uxt1by' rel='nofollow' title='Bluetooth' target='_blank'  style=Bluetooth.thumb.jpg.450536c4e364d972e103b71a63a2b7d4.jpg" class="ipsImage ipsImage_thumbnailed" data-fileid="24980" src="https://www.lexusownersclub.co.uk/uploads/monthly_2018_01/bluetooth.thumb.jpg.450536c4e364d972e103b71a63a2b7d4.jpg">

 

The source will be whatever the Bluetooth name of your car is called, in my case Hands Free:

5a634f43e660a_handsfree.thumb.jpg.b02d89744999656454196dfcadfa2533.jpg

 

The car should display this during this time:

5a634f54695c2_undertransfer.thumb.jpg.c82ea829ec8edddcf7c7d68b4a2625c7.jpg

 

Once the phone has finished, a notification similar to this one appears:

5a634f42c78e1_filessent.thumb.jpg.53c19e2740be3b40887361029d81c86f.jpg

 

The car screen should have now reverted to this:

5a634f4739f7e_phonebooktransferred2.thumb.jpg.1c8e1e84ee33abe6983207c8c32f735b.jpg

 

As you can see, I transferred 70 contacts.  They all appear to be present:

5a634f4bab84f_phonebooktransferred.thumb.jpg.dd0544e95dcd58bd7b166c96f7b6dde4.jpg

 

Finally, remember to reactivate Auto connect:

5a634f40c5f09_autoconnecton.thumb.jpg.359da72d17c91a7ecf1113e2f9f3b499.jpg

 

And that should do it.  There may be some slight differences.  One thing to note is that all my contacts are stored in the same place on my phone.  This may not work if you have more then one location enabled.

Another thing is that this is on my IS220d, which I believe uses the Gen 05 sat nav system.  The phone used is a Samsung Galaxy S8.

I hope this is helpful to some of you.

  • Like 3

Share this post


Link to post
Share on other sites

Thanks for that, much appreciated.  Your screen is slightly different but not much.  I'll try it again tomorrow and let you know how it goes.

Share this post


Link to post
Share on other sites

 

I got it to work thanks :yahoo:

Only thing I had to have my phone connected otherwise it said on the screen after selecting groups "check phone connection".

Share this post


Link to post
Share on other sites

@The-Acre Yeah, I saw from the post on the other thread that the 2005 GS has the older sat nav system.  Hopefully it will still work.

@Initial P  Yeah?  Is that the same Gen 05 sat nav as mine?  If so, then that is strange because mine is the exact opposite - if the phone is connected it will not transfer anything.

Share this post


Link to post
Share on other sites

Here is a picture that I took earlier for another post, 07 higher res screen.

2018-01-20_14_31_44.jpg

Share this post


Link to post
Share on other sites

Hmm, that does look like mine.

Strange.  Perhaps the GS and IS systems are slightly different then?

Share this post


Link to post
Share on other sites

Sooo, thanks to the great advice given here I've managed to transfer my contacts list!  However, and isn't there always a however, I still can't get any sound from the door speaker.  The volume is up, and I've checked the mute button.  So I can make and receive calls, I just can't hear them.  Any thought on that?

Share this post


Link to post
Share on other sites

@Shahpor, thank you for putting together the comprehensive guide.

I'll try and give it a go tomorrow...

  • Like 1

Share this post


Link to post
Share on other sites

@Shahpor, it works ! - thank again for the 'idiots guide'.

The only issue is that most of my contact telephone numbers contain spaces, at which point it truncates the info.  

I got a few key contacts imported tho.

Share this post


Link to post
Share on other sites

Nice one :thumbsup:

Glad it worked.

Do you mean single spaces between the first and second part of the number?  E.g. 07770 000000?

If so, then that is odd since I have the same formatting on my phone and they appear on my car without problem?

  • Like 1

Share this post


Link to post
Share on other sites
Nice one 
Glad it worked.
Do you mean single spaces between the first and second part of the number?  E.g. 07770 000000?
If so, then that is odd since I have the same formatting on my phone and they appear on my car without problem?
Ah that's interesting, yes the spaces between country, code and number.

My numbers are prefixed +44, so maybe that's screwing up the import?

Share this post


Link to post
Share on other sites

Annoyingly mine often says Bluetooth connection failed!  I think I need a nice bit of weather just to play around. And I thought the LS had lots of things to press!

Share this post


Link to post
Share on other sites
2 hours ago, The-Acre said:

Annoyingly mine often says Bluetooth connection failed!  I think I need a nice bit of weather just to play around. And I thought the LS had lots of things to press!

When mine says "connection failed", it is always because I have not switched my phone on !

Share this post


Link to post
Share on other sites
11 minutes ago, royoftherovers said:

When mine says "connection failed", it is always because I have not switched my phone on !

My phone was on, I think I may need more practice.

Share this post


Link to post
Share on other sites
7 hours ago, Farqui said:

Ah that's interesting, yes the spaces between country, code and number.

My numbers are prefixed +44, so maybe that's screwing up the import?

Perhaps.  I had a quick run through on my contacts and I couldn't see any with the +44.

Maybe edit one or two and try again to see if it works?

Remember to delete the previous contacts first from the car if you do try.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, The-Acre said:

Annoyingly mine often says Bluetooth connection failed!  I think I need a nice bit of weather just to play around. And I thought the LS had lots of things to press!

Probably a silly question, but do you always leave the Bluetooth on your phone on?

Share this post


Link to post
Share on other sites
5 hours ago, Shahpor said:

Probably a silly question, but do you always leave the Bluetooth on your phone on?

Yes,  Bluetooth is always on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now