Recommended Posts

13 hours ago, The-Acre said:

Annoyingly mine often says Bluetooth connection failed!  I think I need a nice bit of weather just to play around. And I thought the LS had lots of things to press!

My Android phone occasionally does this but I thought it was due to an automated profile change (via Tasker) that flipped BT off momentarily.  

I'll try and have a look to see why your can't get call sounds from your vehicle speakers.

  • Thanks 1

Share this post


Link to post
Share on other sites
 

Here's another thing I don't understand.  On the display where it shows signal strength etc, mine says BT, but I'm with o2!

Share this post


Link to post
Share on other sites

31 minutes ago, The-Acre said:

Here's another thing I don't understand.  On the display where it shows signal strength etc, mine says BT, but I'm with o2!

i think BT just stands for Bluetooth

Share this post


Link to post
Share on other sites

I see.  It looks like the BT symbol!  I'll take a photo of it if I'm still not sure.

Share this post


Link to post
Share on other sites

I also vote for the BT phone connected symbol.

 

Followed by phone Battery level, provider and phone signal on the top right. Like this...

 

05EMVLexus.png

Share this post


Link to post
Share on other sites
7 hours ago, Farqui said:

I also vote for the BT phone connected symbol.

 

Followed by phone Battery level, provider and phone signal on the top right. Like this...

 

05EMVLexus.png

That's what I have exactly.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/21/2018 at 11:01 AM, The-Acre said:

Sooo, thanks to the great advice given here I've managed to transfer my contacts list!  However, and isn't there always a however, I still can't get any sound from the door speaker.  The volume is up, and I've checked the mute button.  So I can make and receive calls, I just can't hear them.  Any thought on that?

You need to a upgrade to a newer navigation dvd to get louder (usable) call volume. Changing from 2005/06 to 2017/18 resolved the issue for me.

Otherwise you can barely hear the other person over road noise.

Share this post


Link to post
Share on other sites

I have same generation 3 GS but not same model. Phone worked fine for me on its original 2006-2007 version 2 maps. I am now on 2012-2013 and it is still OK. I cannot hear my Iphone very well on its own but when coupled to the car I can. I can't remember if there is a phone sound level setting but I have never changed it if there is.

Phil: if  you PM me with your address I can send my 2006-2007 map disk to see if that helps.

John

  • Like 3

Share this post


Link to post
Share on other sites
5 hours ago, OldTrout said:

I have same generation 3 GS but not same model. Phone worked fine for me on its original 2006-2007 version 2 maps. I am now on 2012-2013 and it is still OK. I cannot hear my Iphone very well on its own but when coupled to the car I can. I can't remember if there is a phone sound level setting but I have never changed it if there is.

Phil: if  you PM me with your address I can send my 2006-2007 map disk to see if that helps.

John

PM sent, what a gent!

Share this post


Link to post
Share on other sites
I also vote for the BT phone connected symbol.
 
Followed by phone Battery level, provider and phone signal on the top right. Like this...
 
05EMVLexus.png


Another interesting quirk. My car and Lee’s are very similar, but whereas his says “1 touch dial”, mine says “Speed dial”.

2008 GS450h SE-L with 2017/2018 maps.

50d7775d83ee37a0cbb50b5cd1c5cf3e.jpg

Also, my Iphone is on the O2 network, which my Lexus seems to call “Ho”. Frankly this is in the same verbal ballpark as what I’ve called the O2 network so it’s good my car and I are in agreement.


Sent from my Iphone using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Odysseus said:

 


Another interesting quirk. My car and Lee’s are very similar, but whereas his says “1 touch dial”, mine says “Speed dial”.

2008 GS450h SE-L with 2017/2018 maps.

50d7775d83ee37a0cbb50b5cd1c5cf3e.jpg

Also, my Iphone is on the O2 network, which my Lexus seems to call “Ho”. Frankly this is in the same verbal ballpark as what I’ve called the O2 network so it’s good my car and I are in agreement.


Sent from my Iphone using Tapatalk

 

I'm with 02 as well, I'll have a look tomorrow to see what it calls mine!

Share this post


Link to post
Share on other sites

Mine also looks like @Odysseus's.

20180125_141224.thumb.jpg.7d86fe6e51474642cef5895a496c1e90.jpg

 

Although, to confuse matter more, I am with Vodafone, so I have no idea what the Ho stands for. :smile:

  • Like 1

Share this post


Link to post
Share on other sites

I'm on EE and it still says BT! If not connected BT has a line though it. Ho remains a mystery.

What I haven't been able to do is have it connect automatically to whichever (registered) phone gets in the car. Three phones use our car.

John

 

Share this post


Link to post
Share on other sites

I had a flash of inspiration earlier and thought the following.

Ho could mean home, as in your ‘home’ network?
Rm could mean it thinks you’re roaming?

Given the Bluetooth software in our cars was probably written 15 years ago it’s amazing it works at all.



Sent from my Iphone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Brilliant!

Bluetooth is backwards compatible so new implementation should still communicate with older ones but newer functionality may not be supported.

Now to resolve why some have "1-touch Dial" and others "Speed dial" and if that is related to different MPG, average speed etc. display.

John

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now