Recommended Posts

I have the nextbase dashcam hardwire kit and have plugged my fuse replacement holder into multiple fuse positions in the passenger footwell fuse box but I’m gettting a permanent live feed whichever I plug it into even with the ignition off.

Obviously I don’t wanna drain the Battery but can’t find one that seems to only come on with the ignition. Tried so many and getting frustrated now 

How or what do I do please?

Share this post


Link to post
Share on other sites
 

It looks like the owners manual does not list the fuse layout for any of the fuse boxes, unusual as they usually are documented in the manual.

Does the fusebox cover have a sticker/label with the fuse circuits listed?

 

Share this post


Link to post
Share on other sites

I tried fitting a hard wire kit myself on my 2016 IS300H and eventually managed to find a switched supply.  All seemed well when the ignition was turned on and the camera turned on and off as expected with the ignition.

However, when I tried to start the car it refused to budge.  It seems that the car sensed an extra power supply that it did not recognise.  I removed the fuse on the hard wire kit and all returned to normal and the car started up.

Don't know if I was just unlucky in finding a sensitive supply, but called it a day.

I decided enough was enough and had my local Lexus dealer fit the kit for me.  All in I was charged £60 and walked away happy.

Share this post


Link to post
Share on other sites

4 hours ago, sheri1 said:

I tried fitting a hard wire kit myself on my 2016 IS300H and eventually managed to find a switched supply.  All seemed well when the ignition was turned on and the camera turned on and off as expected with the ignition.

However, when I tried to start the car it refused to budge.  It seems that the car sensed an extra power supply that it did not recognise.  I removed the fuse on the hard wire kit and all returned to normal and the car started up.

Don't know if I was just unlucky in finding a sensitive supply, but called it a day.

I decided enough was enough and had my local Lexus dealer fit the kit for me.  All in I was charged £60 and walked away happy.

Can you recall what wire you tapped into (colour and location)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now