Recommended Posts

Hi,

I’ve just bought another GS450h, some of you may recall I had one briefly last year that went disastrously wrong which I returned to the dealer and he gave me a refund. I bought an LS430 in January this year but decided I wanted another 450h after how much I loved my brief time with one last year. I’d forgotten just how fast they are, the LS430 is no slouch but this makes it feel very sluggish!!! The whole car just feels much sharper and more responsive. It seems to drive better than the last one I had from what I remember of it, the hybrid Battery seems to charge quicker and you can run the car on electric power alone much easier than the last one I had, the engine is also much quieter. After about 120 miles of mixed driving since I got it the trip computer reckons it’s doing about 34mpg which I’m very impressed with. I do have a couple of questions though...

When you come to a stand still with the GS450h does the engine always stop? I’ve noticed only a couple of times that even when the engine is warm and hybrid Battery has plenty charge that the engine doesn’t always stop, the on screen graphic shows nothing happening, I could only tell because of very slight vibration through gear lever, the Idle is that quiet!!! I wondered if it maybe to keep the cabin heater warm. It’s only happened a couple of times.

Also, I know these cars use regenerative braking and very occasionally when you gently press the brake pedal the car will sometimes feel a little bit “lumpy” slowing down if that makes sense!!! It isn’t bad but just wanted to mention it. The brakes are so sharp and responsive that it only takes very little pedal effort to stop the car, it makes the LS430 brakes feel very soft. I love this car and I just hope it does better than the one I had last year.

Cheers guys!!!

  • Like 2

Share this post


Link to post
Share on other sites
 

Nice one Martin and welcome back to the GS fold. I remember reading about your previous experience of the other 450h at the time. Hopefully you won't experience any of the problems with this one. With regards to the engine shutting off when you come to a standstill, I can tell you mine doesn't always do it and it seems to be dependent on the time of year. When the weather is cooler mine seems more reluctant to shut down but does it more readily when the weather warms up. Enjoy the car.

Share this post


Link to post
Share on other sites
4 hours ago, mrdoofa said:

When you come to a stand still with the GS450h does the engine always stop? I’ve noticed only a couple of times that even when the engine is warm and hybrid Battery has plenty charge that the engine doesn’t always stop, the on screen graphic shows nothing happening, I could only tell because of very slight vibration through gear lever, the Idle is that quiet!!! I wondered if it maybe to keep the cabin heater warm. It’s only happened a couple of times.

It is normal. Sometimes it goes through a calibration cycle which keeps the engine running. All the hybrids do it and if I try and force EV mode on my old IS300h or wife's Prius it will just state EV mode not available at this time.

Also if you are asking for heat and the engine coolant isn't up to temperature then the engine will run more often.

  • Like 1

Share this post


Link to post
Share on other sites

Great news Martin, I hope this car treats you better than the last one. 

Mine doesn't always cut out when stopped especially if the heater is on high, it's cold, the Battery is low, etc.  Don't worry about it and let the car manage itself.

I know what you mean about lumpy brakes and mine is much better if I brake hard occasionally, presumably this helps clean up the disks/pads.  My car sit's for most of the week and gets this issue more if i just tickle around everywhere.  I recently did a road trip to Belgium and while using the car more often I don't recall the issue occurred at all and the brakes seem keener too.  When I first got my car I thought it was due to the brake regen motors but after the MOT and brake test the car was transformed.  As the car is an auto's and we can sit stationary on the foot pedal for a while, I wonder if the pads can leave material on the hot rotors which then takes a while to scrub off and can contribute to the lumpy feel ?

Keep us posted how you get on.

Share this post


Link to post
Share on other sites

Oh and let us see a few pic's of the new-to-you GS :wink3:

Share this post


Link to post
Share on other sites

Congratulations  welcome to the  GS world.

Where are the pictures....

Share this post


Link to post
Share on other sites
Just now, usuf_x said:

Congratulations  welcome to the  GS world.

Where are the pictures....

+1

Share this post


Link to post
Share on other sites

Mine does the same. It feels like it is on  to when there is no movement and the hybrid Battery is has plenty of charge.

I also wanted ask this question  myself as being new to hybrid myself.I found it odd that I could feel the engine is on but the screen shows good Battery yet engine came on.

on initial morning start up I hear the engine but after driving for a bit and when coming to a stop...all quiet

Share this post


Link to post
Share on other sites

Cheers guys, I just wanted to check what’s normal, I’m a bit paranoid now after the last one I had!!! I love this car though, What kind of MPGs are you guys averaging just out of interest? Mine says 33mpg at the moment but I’m expecting it to go down as I do more trips to and from work which is about 10 miles each way on mainly 30mph and 40mph roads and also the acceleration is very addictive!!! One more thing, the highest I’ve had the hybrid Battery charged so far is when the bars turn green but one bar from the top, does this sound about right? I’m going to have to stop being paranoid and stop watching that screen aren’t I lol?

I haven’t taken any of my own pics yet but here are some from the dealer. I love the colour combination and found out today that the air conditioning is absolutely ice cold which I really like!!! The air conditioning in the LS430 wasn’t working too well although it might’ve just needed a regas. The 14 speaker ML stereo sounds fantastic. I’m just so pleased with it, I’m just hoping and praying that it stays good. I will be taking my own pics soon once I’ve cleaned, polished and detailed the car although it’s actually very clean already.

 

 

8171FC6C-B4AB-44C8-A104-449D9EDEAF30.png

14D29D1E-9B11-4650-BFD2-2E94E5D5D976.png

3FBB9CF3-1224-43D0-B086-EC960DC0BA25.png

B977F812-9056-48EE-B783-8EF248EF6962.png

E6260D97-FFD4-401E-9500-F37E19A262AF.png

DE430240-7932-45D4-958B-F9EF1B542AE6.png

57C063FA-49BB-4C70-9937-82BF1D097D94.png

2C067ABF-793F-48AB-B613-EA8CDD91FB50.png

385B5259-3D82-4D20-A093-8AFCFC1ACD2D.png

B73BB623-6037-4B29-9F38-52F0F794101A.png

  • Like 3

Share this post


Link to post
Share on other sites

looks very nice i have had mine 2.5 yrs now and it as not put a foot wrong as Lee says every now and then give the brakes a good couple of stabs to clean them up the rears hardly come on with the regen

Im sure lightning wont strike twicejust enjoy the car Mpg you will get mid to upper 30s in summer time even in winter i get 33 constantly

Robert

 

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, mrdoofa said:

Cheers guys, I just wanted to check what’s normal, I’m a bit paranoid now after the last one I had!!! I love this car though, What kind of MPGs are you guys averaging just out of interest? Mine says 33mpg at the moment but I’m expecting it to go down as I do more trips to and from work which is about 10 miles each way on mainly 30mph and 40mph roads and also the acceleration is very addictive!!! One more thing, the highest I’ve had the hybrid Battery charged so far is when the bars turn green but one bar from the top, does this sound about right? I’m going to have to stop being paranoid and stop watching that screen aren’t I lol?

I haven’t taken any of my own pics yet but here are some from the dealer. I love the colour combination and found out today that the air conditioning is absolutely ice cold which I really like!!! The air conditioning in the LS430 wasn’t working too well although it might’ve just needed a regas. The 14 speaker ML stereo sounds fantastic. I’m just so pleased with it, I’m just hoping and praying that it stays good. I will be taking my own pics soon once I’ve cleaned, polished and detailed the car although it’s actually very clean already.

 

 

8171FC6C-B4AB-44C8-A104-449D9EDEAF30.png

14D29D1E-9B11-4650-BFD2-2E94E5D5D976.png

3FBB9CF3-1224-43D0-B086-EC960DC0BA25.png

B977F812-9056-48EE-B783-8EF248EF6962.png

E6260D97-FFD4-401E-9500-F37E19A262AF.png

DE430240-7932-45D4-958B-F9EF1B542AE6.png

57C063FA-49BB-4C70-9937-82BF1D097D94.png

2C067ABF-793F-48AB-B613-EA8CDD91FB50.png

385B5259-3D82-4D20-A093-8AFCFC1ACD2D.png

B73BB623-6037-4B29-9F38-52F0F794101A.png

Lovely vehicle. Mine shows 35mpg over last 5 years motoring.

Share this post


Link to post
Share on other sites

Looking lovely and the cream is a ood colour combo.

I see you have a  sunroof (moonroof in Lexus world)but no radar cruise.... I thought this was a combined option.

MPG wise I get around 31-33 local driving and dual carriageway sometimes less as you say the acceleration is fun lol

On long journey  when I brought the car that screen read 40MPG but I'm sure we need to take that with a pinch of salt.

I worked out  whatever the screen  is showing I would take 2 MPG  off to sound reasonable.

Share this post


Link to post
Share on other sites

31 minutes ago, usuf_x said:

Looking lovely and the cream is a ood colour combo.

I see you have a  sunroof (moonroof in Lexus world)but no radar cruise.... I thought this was a combined option.

MPG wise I get around 31-33 local driving and dual carriageway sometimes less as you say the acceleration is fun lol

On long journey  when I brought the car that screen read 40MPG but I'm sure we need to take that with a pinch of salt.

I worked out  whatever the screen  is showing I would take 2 MPG  off to sound reasonable.

Sounds spot on USUF, as when my screen shows 40, my brim to brim calculations reads 38 !

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, mrdoofa said:

Cheers guys, I just wanted to check what’s normal, I’m a bit paranoid now after the last one I had!!! I love this car though, What kind of MPGs are you guys averaging just out of interest? Mine says 33mpg at the moment but I’m expecting it to go down as I do more trips to and from work which is about 10 miles each way on mainly 30mph and 40mph roads and also the acceleration is very addictive!!! One more thing, the highest I’ve had the hybrid Battery charged so far is when the bars turn green but one bar from the top, does this sound about right? I’m going to have to stop being paranoid and stop watching that screen aren’t I lol?

I haven’t taken any of my own pics yet but here are some from the dealer. I love the colour combination and found out today that the air conditioning is absolutely ice cold which I really like!!! The air conditioning in the LS430 wasn’t working too well although it might’ve just needed a regas. The 14 speaker ML stereo sounds fantastic. I’m just so pleased with it, I’m just hoping and praying that it stays good. I will be taking my own pics soon once I’ve cleaned, polished and detailed the car although it’s actually very clean already.

 

Your Hybrid Battery screen will never show the Battery as fully charged or completely empty, so it will stop one bar short of full and one bar short of empty, this is to preserve the Hybrid Battery's.

  • Like 1

Share this post


Link to post
Share on other sites
51 minutes ago, wendle said:

Your Hybrid Battery screen will never show the Battery as fully charged or completely empty, so it will stop one bar short of full and one bar short of empty, this is to preserve the Hybrid Battery's.

Your Hybrid Battery screen will very rarely show the Battery as fully charged or completely empty. Depending on how you use the vehicle can show full charge, especially if you are on a very long downhill run, you are less likely to see just one bar unless there is a fault that is preventing the engine from starting.

There is plenty of headroom either side of that Battery display which is the protection and overcapacity - think of two extra bars above and three below.

  • Like 3

Share this post


Link to post
Share on other sites

Hi all

Nice looking motor you have got there Martin liking the colour off the leather :yahoo:and the red makes a change to see something different from the normal darker colours.:yahoo:

What model is it and how many miles has it done:yes:

65mike.

Share this post


Link to post
Share on other sites
20 minutes ago, 65mike said:

Hi all

Nice looking motor you have got there Martin liking the colour off the leather :yahoo:and the red makes a change to see something different from the normal darker colours.:yahoo:

What model is it and how many miles has it done:yes:

65mike.

It’s an SE model but unusually for an SE has a sun/moon roof which is a bonus as I like the extra light it gives you, it doesn’t have radar cruise but appears to have everything else. It’s done 137k and so far it’s been brilliant!!!

Share this post


Link to post
Share on other sites

Just had the warning message “Low tire” appear on the dash, I’m going to check the tyre pressures on my way to work tomorrow and make sure they are all correct then press the reset switch under the dashboard to store that as the base pressure as it says in the handbook. 

The dealer fitted 2 new rear tyres for me because they were advisories on the MOT. Could the new tyres cause the message to appear? The message doesn’t say there’s a malfunction just low pressure.

Share this post


Link to post
Share on other sites

it will if they have clipped the sensor there is a procedure to fit the tyres but if a sensor as gone its a dealer job but more than likely as pressure problem inflate them to your preffered pressure i run 36 all round the set your calibration then all should be well

 

Share this post


Link to post
Share on other sites

Checked tyres today, they were at the following:

OSF 42psi, NSF 25psi and both rears at 39psi. I’ve set them all to 35psi and reset the base level with button under dash and hey presto, The warning has now gone!!! Just glad there isn’t a fault in the TPMS. Steering feels better now too with both fronts being equal.

  • Like 1

Share this post


Link to post
Share on other sites

Surely the LS430 I sold you isn't failing to pleasure you already? I love the colour of your new acquisition though.

Share this post


Link to post
Share on other sites
18 hours ago, mrdoofa said:

Checked tyres today, they were at the following:

OSF 42psi, NSF 25psi and both rears at 39psi. I’ve set them all to 35psi and reset the base level with button under dash and hey presto, The warning has now gone!!! Just glad there isn’t a fault in the TPMS. Steering feels better now too with both fronts being equal.

Well done sorting that out.

Keep an eye on the NSF in a week or so as I have one wheel that slowly drops pressure, which I'll sort out when I replace the tyres.

On mine I suspect the old TMPS isn't sealing too well as they are only nipped up/low torque.

Share this post


Link to post
Share on other sites

I too had slow leak on NSF. My tyre place always cleans the rims before fitting tyres and leak has now gone with new front tyres.

Tyre place recommends spraying  round base of valves with WD40 occasionally so that when you go for tyres so the valves can be removed easily.

John

 

  • Like 2

Share this post


Link to post
Share on other sites

Just had the low tyre warning come back on tonight, I suspect the NSF is either leaking or has a slow puncture as that one was down to 25psi when I did them the other day. I’m going to take it to the local tyre shop tomorrow morning and see if it can be repaired or needs a new tyre.

Another slightly annoying thing is the front brakes are a bit squeaky under light braking!!! Do you think pads or discs or both?

Really loving this car, just these couple of niggles to sort. I got stuck in a traffic jam on my way to work today and it was fantastic to get through it without using any fuel whatsoever!!! I’m absolutely willing it NOT to go wrong because I like the car that much!!!

On 07/05/2018 at 5:55 PM, The-Acre said:

Surely the LS430 I sold you isn't failing to pleasure you already? I love the colour of your new acquisition though.

There was nothing wrong with the LS430 Phil, in fact it’s been a brilliant car!!! I just wanted to try again with a GS450h because I loved that car last year and decided I’d like one again despite that one going very wrong. I just hope it’s a decision I won’t regret and that lightning doesn’t strike twice!!! I love the colour too and think it looks great with the cream interior.

  • Like 1

Share this post


Link to post
Share on other sites

If the TPMS valve is original then it could well be leaking from there. Reinflate the tyre, lather it up with some soapy water and look for bubbles.

Ain't the hybrid system great, I often get a smug grin in traffic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now