ianhu

I need a dump from an is300h instrument cluster 93c66 eeprom to put on mine. Mine had been messed with prior to me getting it.

Recommended Posts

More likely to be a coding issue, considering what you've been doing.

Share this post


Link to post
Share on other sites

Its ok I have working version on my F.

 

I will dump it and send soon as.

 

Ian

 

Share this post


Link to post
Share on other sites

The ring moving/not moving is a coding issue.

 

The like I said I will dump mine to a bin file and send you it. If I get time tomorrow I'll do it if not it'll be weekend.

 

He will have to dismantle it to flash it again anyway.

 

Ian

 

 

Sent from my SM-G965F using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, ianhu said:

The ring moving/not moving is a coding issue.

 

The like I said I will dump mine to a bin file and send you it. If I get time tomorrow I'll do it if not it'll be weekend.

 

He will have to dismantle it to flash it again anyway.

 

Ian

 

 

Sent from my SM-G965F using Tapatalk

 

 

 

 

Thanks

Share this post


Link to post
Share on other sites
5 hours ago, NemesisUK said:

The fact the background is moving would suggest it is the F-Sport software. Something else is not programmed correctly, to move the physical ring.

Its sounds like the ring is rattling, when you took yours apart, did it seem the mechanical side can be broken?

Share this post


Link to post
Share on other sites

That ring has 4 screws. Two top and two bottom. They attached to a drive train that is moved by a motor.

I very much doubt the guy who put it back together got it wrong. My bet is he put it back together right.

I had a few hit and missed getting everything right before I finally did. And what youve described was one of the symptoms. But it would have been impossible for me to know based on the file I sent made over a year ago.

Hang fire and let me send you the right dump then when he flashed it, so long as it IS all put together correctly it will function as expected.

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites

Hi, 

Here is the dump from my F as promised. 

My Vehicle milage is currently 63586 Miles.

 

I wrote this dump to a blank chip and tried it before sending you it, so I know its' good. 

Let know know how it goes. 

Regards

I_irGpvmjka4qTC_5-nyiXUrk49mORYjU5zC_k7v7QofQdRb3RkPrcj3CIspFIt9-G7HHzh2ZiMY9E48yKZqOjcpRzOAyFTfMWIPGcMwmHD7xzknNX9Tc6saDc6rgRSFsQxVLlg5Tz4tBxLYDkZ1_Yy5qGuQqq5vG1hEtY4KWyoh8FH7FsNVg85tcjqVbIoTCJVtey4sUgi8vmXTZMqdLYKo3ZB6hxGWjsDoiV7Ap1apRHNJMvBBWslYNiuLbyA3J7eEBqFD0HIzKypmmB3ChAKDH9SsjU_l8V7rCNtQglTJnXqZX5xL8RDG7-Aai1YfBO_1wO2liG3FIqGztkdu7MXv7q52G1E8sUsqnaiUuXY1JgKcV5MXY69pZ3myQBiTUTWRrJP3mEsf6ryJ1XW2Oh7VGDAxBYmQGUupe615WlZogtZ8kvgC7E9-Qpa9dBzubtabjdVhBTt0dHfnNRH3v9afQpetu_G482ROqa98QAPb8UinSqnI_QtHIIyxYe0_B0JK8_UrQBPJ_KMdBVn9FKoGztGeSe5QQAgns6FLqsOVBidn6xBSJe5AxKovAJxUmNILe62WurSf9qqg74RaLFq25cLYceB6B9NaaYVO38csD8iCUsfzhD1de635y2gfiQAdBxVrw-q131vDS1xJA3syRSGBY96S=w647-h1329-no

Ian

63586Miles-is300h-21_6_2019.bin

Share this post


Link to post
Share on other sites

Did your garage flash it or what?

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites
19 hours ago, ianhu said:

Did your garage flash it or what?

Sent from my SM-G965F using Tapatalk
 

He said it shoulda been done yesterday, but wasn't, so should be today. I really dont know what is going on, I recommend your file and he didn't want to even try it. I really need the car back fixed.

Share this post


Link to post
Share on other sites

If he doesnt use that file I doubt he'll ever sort it. My thoughts

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites

I went to lengths to get it right since my mileage was not clocking up when I got the car. The lexus people wanted to sell me a new clock at £1000 with '000000` on the thing. Yeah I reckon it will be really easy to shift the car on in future without true mileage

So I went to lengths to work out how to resolve it. And yes I hit the ring not moving and all manner of issues.

Look your man can use the file or not it direct off my car so I know it's good.

Either way makes no odds to me. Was trying to help you out that's all. No worries.

Sent from my SM-G965F using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, ianhu said:

I went to lengths to get it right since my mileage was not clocking up when I got the car. The lexus people wanted to sell me a new clock at £1000 with '000000` on the thing. Yeah I reckon it will be really easy to shift the car on in future without true mileage

So I went to lengths to work out how to resolve it. And yes I hit the ring not moving and all manner of issues.

Look your man can use the file or not it direct off my car so I know it's good.

Either way makes no odds to me. Was trying to help you out that's all. No worries.

Sent from my SM-G965F using Tapatalk
 

Thanks soo much bro, he did it, all working like before, correct millage I added 1k extra moving fine.

Share this post


Link to post
Share on other sites

Glad to know


Sent from my SM-G965F using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Well done fellas, great result. Just goes to show the value of forums like these


Sent from my Iphone using Tapatalk Pro

  • Like 2

Share this post


Link to post
Share on other sites

Hi,

Does any one has instrument cluster pin out diagram lexus IS Sport. I try to install lexus IS 2014 speedometer (83800-53F20)  to RC 2016 but engine temperature is displayed incorrectly, it says engine temp. too high and check LDA PCS system, but my car does not have such systems, any solution?

Share this post


Link to post
Share on other sites

I would certainly think the two clusters are not interchangeable. Hence the errors.

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.