Cracksta

Started getting intermittent driver side unlock/lock only

Recommended Posts

Hey guys,

A few months ago I had the air bag recall done, a week later the original Battery died so I replaced that and now ever since I have this intermittent central locking issue.

Firstly, all my door unlock and lock via the fob/ door sensor/door card, since the Battery change it would randomly lock/unlock the driver side only, if this happens then it stays like this for the whole day until the next day it will be normal again. When this issue happens the indicators will flash 5 times and I can hear the locks click 4 times.

I can manually unlock the doors with my hand and it will still lock all the doors via the fob/door sensor/door card but it will not unlock it all at once.

Has Lexus or me (Battery change) messed something up? Car didnt have any issues before this.

Any advice is appreciated it!

Share this post


Link to post
Share on other sites
 

Hi Cracksta,

I've got a 2009 is220d, and also had the problem you've described, after much research I eventually found a post from someone who had the same issue, and resolved it be changing the fusebox in the drivers footwell, so i decided to try the same. I spoke to the local dealer, and when I mentioned the part number the parts guy said he seen the problem to occur in a few is220d's previously. I ordered a replacement for mine off ebay, and switched it out (1.5hrs labour), and it solved the problem. The part number for mine was 82730-53024, the last digits of yours will most likely be different depending on the options/extras you car has. 

If youre thinking of taking on the job yourself, PM me and I'll be glad to help, think i might have some photos on my phone 

  • Like 1

Share this post


Link to post
Share on other sites

So what exactly has failed in this fuse box that caused the problems do you think?

paul m.

Share this post


Link to post
Share on other sites

lexus said it's a module to the fuse box that fails, i believe the part itself can be purchase separately and fitted to the fuse box (dont know what it's called though) 

The price lexus quoted me for the module was a multiple of what I paid for an entire second hand fuse box

Share this post


Link to post
Share on other sites

Cheers for the info.

Strangely the issue hasnt occurred for a few weeks now but will look into that if it happens again.

Share this post


Link to post
Share on other sites

ok its seems this has returned a few times since the last post, more of an annoyance as it goes away the next day.

I digged a bit further and it seems theres something called a "body module" that can cause this, so do I buy/replace the body module or get a used fuse box as mentioned by Marty8210

Prices seems to be similar, which is best and how do I know which model/number I need to buy??

Thanks

Share this post


Link to post
Share on other sites

Called Lexus for the body module part number and they quoted me £460 for the part, bought a used one on ebay for £20.

@Marty8210 My part number is different to yours but Lexus confirmed the one I have is the one for my car, question now is where and how do I replace it lol.

I'm assuming its under the drivers side, guess I'll dig around that area and before taking plugs off I'll d/c the Battery. Any other pointers?

Share this post


Link to post
Share on other sites

Had a go at it but it start raining so stopped for today.

Managed to take the bottom part off (2 screws) where the floor LED is and under the speedo cluster. I saw a box with a few plugs on the right side (yellow-ish box), maybe ECU but I cant see the body control module there or on the left side of the steering wheel.

The BCM i have is black and so far nothing resembles that under the dash

Share this post


Link to post
Share on other sites

The body ecu (which is the body control module) has the OBD11 plug as part of it (in the bottom), if that helps to locate it.

Share this post


Link to post
Share on other sites

I saw the ODB11 plug, guess I'll have to trace that loom to hopefully something that looks like the body ECU, Its very tight to look around there.

Share this post


Link to post
Share on other sites

Tried to trace the loom but it splits into another one which then I dont know which way its going to.

Took some pics to see if anyone recognise the body ECU or circle the area where it is?

Thanks!

 

 

20190309_143623.jpg

20190309_140621.jpg

20190309_144027.jpg

20190309_144049.jpg

Share this post


Link to post
Share on other sites

Don't know if this helps - there are 4 of these diagrams - this is just one of them and I think is the most relevant - I think you're looking for item P1. It is located behind where I think your pics show you have dismantled.

The other files have the same diagram but reference different parts of it. They show why IS250 electrics are such a nightmare! There are another 4 diagrams showing the wiring in the body (as opposed to the instrument panel)

InpaneR-P4.pdf

Share this post


Link to post
Share on other sites

Thanks! @johnatg

That diagram (super useful!) seems to point to this (circled) which I initially dismissed as its not the same size but probably the "grey plug bit" pulls out and is a straight swap out.

Will have another go at it on the weekend, of course I'll disconnect the Battery before I unplug it.

Inked20190309_140621.jpg.d8b9d7e4f0318257c4ef5e72add6effb_LI.jpg

Share this post


Link to post
Share on other sites

Had a crack and thats not the BCM.

Back to the drawing board.

Share this post


Link to post
Share on other sites

Done more digging and found the small box to be located in the engine bay fusebox, its call a front controller. Looking at the fuses on it they manage "H-LP UPR", horn, washer, front tail and front fog. Nothing to do with locks so maybe i got the wrong part despite lexus themselves say I have the right part.

swapped them over and the doors now work but I guess I'll see how long that will last.

Share this post


Link to post
Share on other sites

Guess I was right, problem is still there, back to the drawing board.

Share this post


Link to post
Share on other sites

Done some more digging and it seems I ordered the wrong part to begin with making me stray off course.

The image above cirlced in blue is known as the Interior Fuse box / Junction fuse box and it seems thats where the problem is, I called Lexus up and the part costs approx £1220!

I found alot on ebay but the part numbers dont match what Lexus quotes (82730-53135 for me), it seems the last 5 digits are related to the year of the car but not sure if it contains optional extras etc.

Before I risk it, will double check what mine says on the car later and if I cant find a match, will try dig around and see if its possible to use another older part for it.

Share this post


Link to post
Share on other sites

Another update on this, I bought the interior fuse box, it didnt match my number but I matched it by the fuse and what they are, its the same match.

Fitted it a few weeks ago and it has indeed fix my lock issue however other things stopped working.

Wing mirror doesnt auto fold, wing mirror doesnt fold at all using button, headlight washer doesnt work, interior car locks no longer auto lock/unlock and strangly the boot light is dim.

I'm assuming the part i picked up didnt have these "optional extras", i managed to buy another fuse box that matches my part code, hoping to fit it this week and everything else works, if it doesnt then I suspect it may need to be reprogrammed?

Share this post


Link to post
Share on other sites

Good luck - nice to see owners placing feedback on issues they have faced and the work they have done to resolve them.

Share this post


Link to post
Share on other sites

Hopefully if it’s got exactly the same part number then you should get a result! As for programming then unless the ‘fusebox’ Contains an ECU ( and iirc The IS had about 13 ECU’s !) then it should not need to be.

paul m

Share this post


Link to post
Share on other sites

Success! well apart from 1 thing small issue.

So it seems my door lock issue is now resolved by replacing the "interior fuse box", I installed it again but with the same part number, everything now works except for the door locks are not auto unlock when I put it in P. It just stays locked, I think theres some info how I can program this myself so will dig into it. Everything else is back to normal.

  • Like 1

Share this post


Link to post
Share on other sites

you can program that via techstream. Its a personalised setting. 

Share this post


Link to post
Share on other sites

Sure is

 

306A5A56-A6C3-43CD-847F-B5B63E34B3BE.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.