Recommended Posts

Coming to work tonight. Heavy rain. Cruise set to 60.

It tripped out and said cruise control unavailable.

 

Never had this happen before. Is it the rain and spray that's caused the auto cruise to trip. Interference with the radar ?

Thx

Paul

 

Sent from my Pixel 2 XL using Tapatalk

 

 

Share this post


Link to post
Share on other sites
 

it's more than likely that it is the rain 🌧,a few other members have experienced similar and put it down to the rain,hope this  helps 

  • Like 1

Share this post


Link to post
Share on other sites

Deffo the rain put a halt to your Cruising. When using ACC it will be interrupted when the windscreen wipers go at high speed ( logic being  that if the weather is so bad for high speed wiping action then cruise control is not advisable ) so if you have wipers on Auto they may go into high speed mode ( just for a split second) without you really noticing and shut off the cruise control.

paul m.

image.png

Share this post


Link to post
Share on other sites

Thanks guys. For the replies. It makes sense with it being linked to the wipers too.
Cheers
Paul

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.