Recommended Posts

My radio doesen't work,i checked the fuse under the o/s footwell.Someone had put a 40amp fuse in there.The fuse hadn't blown.I was wondering if theres another fuse at the back of the radio.Does anyone know how to get the radio out so i can have a gander.

Share this post


Link to post
Share on other sites

Always check out youtube as lots of vids on repairs to LS400's.

I have a spare from a 1993 Lexus but don't know if it works. PM me if interested.

https://www.youtube.com/watch?v=_OgjAv5aUi4

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, runsgrateasanut said:

Always check out youtube as lots of vids on repairs to LS400's.

I have a spare from a 1993 Lexus but don't know if it works. PM me if interested.

https://www.youtube.com/watch?v=_OgjAv5aUi4

Thanks stuart,let me know what you want for it,i'm sure we can come to a deal.cheers.

Share this post


Link to post
Share on other sites

Did the Radio work when you bought the Car?  Recently I think?  Have you asked the previous owner if it worked?

If it was a coding problem I assume that the display would say something along the lines "no code" or "insert code"?

You've tried putting a Tape in but nothing happens?

Share this post


Link to post
Share on other sites
1 hour ago, runsgrateasanut said:

Did the Radio work when you bought the Car?  Recently I think?  Have you asked the previous owner if it worked?

If it was a coding problem I assume that the display would say something along the lines "no code" or "insert code"?

You've tried putting a Tape in but nothing happens?

I only bought it a few days ago,the bloke who sold it said he put a Battery on the wrong way and blew the fuse.I don't believe him,when i checked the fuse it was a 40 amp fuse and it's not blown.I'm wandering if theres another fuse to check,the manual says check the number two fuse but iv'e not a clue where it is.All the fuses under the bonnet are fine,iv'e not checked all the fuses under the drivers foot board yet.It's to dam cold to do anything yet.

Share this post


Link to post
Share on other sites

Of course, it could be that someone replaced the Radio with a modern display Radio unit splicing up the wiring and just put the Radio back without re-connecting the harness.  Too much trouble.

You won't know 'til you take it out. Sounds like you bought it from an old friend often mentioned on the forum,   well known for being economical with the truth.  No names of course.

Share this post


Link to post
Share on other sites

My radio isn't broken,it's locked.I bought another radio,had my five attempts at trying to code it.000 -123 etc.Now i have two locked radios,woe is me.LOL.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Cliff

 Try this

 

Edited by ambermarine
not available

Share this post


Link to post
Share on other sites

Having trouble posting the Lexusownersclub .com post for this topic. will do some more delving.

Share this post


Link to post
Share on other sites

Post No.3 (and subsequent ones) in this topic would suggest that codes were never actually used:

 

 

Share this post


Link to post
Share on other sites

Lots of owners never entered a code from new. Usually the code is the last 3 digits of the vin.  This worked for me when I had a MK3 LS400.  

  • Like 1

Share this post


Link to post
Share on other sites

There's a radio/audio repairer up our way who takes out the security chip ( where possible) to ready the radio to work without the code. Jim Hall  Wrekenton  Gateshead 01914872995.

I've got a couple of MK2 GS300 head units which may have the same audio bits as the LS. If that was the case then it's only a matter of unscrewing the unit from the facia.

  • Like 1

Share this post


Link to post
Share on other sites

you would possibly have also needed the code if and when you changed the Battery too

As said here, most radios have never had security codes, well, my 3 Ls400 cars never have for sure

Malc

Share this post


Link to post
Share on other sites

One of the head units I've got has the VIN no. with it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.