Recommended Posts

My 220d has always started first time but recently has been cutting out after after a few seconds, and then becomes very difficult to restart. This only happens on the first start up of the day and occurs days apart. Lexus dealer has changed the EGR valve to no avail

 

Share this post


Link to post
Share on other sites
 

I take it the obvious choices have been checked (Battery etc) What other symptoms did you experience, rough idling?  Guessing the Check light was on the dashboard?  If they've diagnosed an EGR fault and have replaced it, they've got it wrong, I'd be looking for a refund or another check which they will be paying for.  

 

I miss the days when a dealer would have an actual mechanic to hand as opposed to a part fitter!

Share this post


Link to post
Share on other sites

Don't know how they get away with getting a car in with a fault and then change a part ( charge you for it of course) and then car comes out with exactly same problem! It's just the same as if you went in with a headlight bulb gone and they changed the fog light bulb ( charge you for it of course) then you go and get car with headlight still not working, would you pay them for a new fog light bulb when obviously that was not the problem and old fog light was working quite happily when you went in? 

So tell me how do they explain need for part that never fixed problem?

looks like this problem is gonna cost you a big fortune if these so called specialist carry on throwing parts at it ( at your expense), yes they will 'fix' it eventually, just a matter of how many parts later and if they get lucky.

Paul m.

Share this post


Link to post
Share on other sites

I would take the car to a trusted mechanic and ask them to diagnose the problem. Could be a bunch of things, lift pump, electrical gremlin, low compression.. you'll run out of money before you run out of guesses. I'd also ask for a refund from the dealer that replaced the EGR as it seems that wasn't necessary and you're well within your rights to request your money back.

Share this post


Link to post
Share on other sites

+1 on the comments above about the dealer throwing parts at the problem. Do have a word with them. If they recommend a part that will fix the issue then that work should fix it, otherwise they shouldn't charge for it and feel quite embarrassed.

On the actual issue, happens first start only and then every few days? This'll be fun! It'll help if you can identify common circumstances when it does happen. For instance, are you always low on fuel when this happens? Or are you parked on an incline when this happens? I'm thinking a fuel pump getting a bit weak and a clogged fuel filter/line. Just a suggestion.

Share this post


Link to post
Share on other sites

The dealers have had the car back for a day and a half without charging me but did not come up with any answers except to suggest that maybe the air con pump which had become noisy had seized, this has since been changed but the starting problem still persists. The dealers are 30 miles away and are unable to make any sensible decisions 

Share this post


Link to post
Share on other sites

Thank you that’s more in line with my thinking, but the car is parked on level ground and tank level has varied from half to threequarters full, also the weather has been mostly dry and on occasion really warm

Share this post


Link to post
Share on other sites

Let's give the dealer some credit. If they've had a good look at it they'd've checked the basics of ignition, fuel and compression.

So electrics? You could check the earth points in the engine bay. Next time it happens see if tapping the fuel relay helps. I'd suggest checking the CPS (crankshaft position sensor) connector. Not normal CPS symptoms but that sensor does cause starting issues.

Share this post


Link to post
Share on other sites

DismO Thanks for your info, I am still waiting for my return call from the dealers, they will soon be getting another call from me if I don't hear from them.

 

Share this post


Link to post
Share on other sites

Any update on this problem?

paul m.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.