Recommended Posts

Bit of a strange problem is occurring. 

1999 Lexus IS200 is refusing to start. 

Once the key is put in the barrel & turned, all the accessory lights, headlights & everything comes on. 

When the key is turned to start the car, the radio & clock goes dark but all accessory & headlights stay on. 

There is no fire & just nothing. 

But it has randomly started this morning & about a week ago but once it was turned off this morning, it didn't start again. 

Had all the relays checked by a mechanic & they were fine. Brand new Battery. Both terminals on correct. 

Would love some help with this, thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 218 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old