Recommended Posts

Hi all I’ve just pick up my Second ls400 and the key fob will not work I have 2 fobs and  neither one works I’ve been on Internet YouTube and trying to find the process to program fobs that I follow and it will not go into program mode I’m sure I’m doing something wrong has anyone got the right sequence to do so I can program the key Forbes or is there something else wrong somewhere else I should be looking at could do with  some help to get these key fobs to work all your help is much appreciated thanks Jason 

Share this post


Link to post
Share on other sites

Firstly do you have at least one master key?

Share this post


Link to post
Share on other sites

Assume you've changed the cell batteries? Car unlocks and starts on the key?

Share this post


Link to post
Share on other sites

 have two key (black) that starts thecar but the two fobs don’t work I’ve try looking on  YouTube  And  the  sequence  On  have a Lexuses  But still don’t work and it’s not Battery as I’ve put new ones in and  they were not working before I put the new batteries in 

Share this post


Link to post
Share on other sites

What year is the car?

Share this post


Link to post
Share on other sites
1 hour ago, runsgrateasanut said:

Assume you've changed the cell batteries? Car unlocks and starts on the key? It’s a 1996 

It’s a 1996 

Share this post


Link to post
Share on other sites
43 minutes ago, Jason rye said:

It’s a 1996 

So it's a MK3  Are they the original keys, and what did the previous owner say about keys?  I've only reprogrammed a key to a MK4 but I assume the process is similar. 

Share this post


Link to post
Share on other sites

He said 1 set of keys was Spare and the other set that he was using the key fob had no Battery in it five key stopcock so they’re both okay I’ve put new batteries in key fobs but still not working so I guess they need reprogramming I’ve been On YouTube and tried to follow some of the videos on there but still no joy I just thought someone on the owners club would know the exact process of reprogramming the key fobs cars a  Mark 1  I believe as it’s a 96 on a P Reg  has the first-generation engine in it 

Share this post


Link to post
Share on other sites

If it's a 96 P reg it'll be a MK3. I can't understand why you would need to reprogram a key just because the Battery was naff, the Battery wouldn't cause the fob to "unprogram" itself.  Maybe the seller didn't give you the whole story!  I'll try to find the programming sequence if I still have it.

Either way, you'll need to be sure one of your keys is a master key otherwise you can't do it.

Share this post


Link to post
Share on other sites

I had troubles recently ( end of the year ) with the key fobs being a bit laggardly in functioning .............  it was the main Battery under the bonnet actually

The key fobs will only work properly if the main Battery is fine too

Malc

Share this post


Link to post
Share on other sites

Hi thanks for that  after  many many goes  I got it to go into  programme mode and  managed to get the key fob working. So I’d like to say to  every one who took the time to  reply to the post and there  good advice THANK YOU to everyone.Without  people like yourselves we would all be in the  dark.  I really really appreciate the Club keep the good work up 

Thank you jason

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Jason rye said:

Hi thanks for that  after  many many goes  I got it to go into  programme mode and  managed to get the key fob working. So I’d like to say to  every one who took the time to  reply to the post and there  good advice THANK YOU to everyone.Without  people like yourselves we would all be in the  dark.  I really really appreciate the Club keep the good work up 

Thank you jason

Well done, I'm really pleased for you.  And you didn't have to spend loads of money to do it!👍 Btw, Malc's advice about the main Battery is important, it can affect many aspects of the car, including the alarm!

Share this post


Link to post
Share on other sites

Your right there cost me  nothing just time and patience but I got there in the end finally got the key fob to work so thanks for everybody who sent messages and helped diagnose the problem it was much much appreciated thank you 

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 205 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old