Recommended Posts

Drove my 2006 GS450H last night and the Traction Control and Engine Management Light and Check Hybrid System/VSC messages came up. 

The car drove fine and I parked up

Upon returning 3hrs later the key fob wouldn't work and there was a clicking noise coming from just behind the front bumper. 

Absolutely no life on anything electrical apart from the front indicators flashing on the dash.

Sounds expensive !!! 

Any ideas ?

Share this post


Link to post
Share on other sites

Check the 12 volt Battery in the lefthand rear corner of the boot. The fact that vertualy everything electrical is not working points directly to this.

John.

Share this post


Link to post
Share on other sites

Sorted !!!!!

I think the Auto Headlighting didn't switch off the lights draining the Battery !

With a diagnostic check one of the Hybrid Cells is shot but this is still under warranty from the previous refurb so all is good 🙂

Share this post


Link to post
Share on other sites

Thanks John

That was exactly the problem 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 205 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old