Do Not Sell My Personal Information Jump to content


What's Going On...


ifraz
 Share

Recommended Posts




Sorted :P

Not sure what caused it but all I did was close all my active browser windows and now it's fixed the problem...weird :duh:

I was also doing some testing work on a mates personal forum and gallery....maybe this had caused the problem. :unsure:

Thanks for helping me.... :P

Link to comment
Share on other sites

Ifraz,

as you have all the "display" options turned on, you should see all the images etc.

My guess is that you have logged yourself out somehow (you mentioned testing a gallery - did you clear your cookies and / or cache?) and therefore could not see images, avatars or sigs.

This is consistent with not being signed into the forums

Link to comment
Share on other sites

Thanks Matt.

I simply closed all my web browser windows and it fixed the problem. I didn't log out of LOC at anytime. :unsure:

Also, when I came back into the LOC forums I didn't need to sign in, I was already logged in, and this time I could view all images.

Link to comment
Share on other sites

Thanks Matt.

I simply closed all my web browser windows and it fixed the problem. I didn't log out of LOC at anytime. :unsure:

Also, when I came back into the LOC forums I didn't need to sign in, I was already logged in, and this time I could view all images.

PEBCAK

:P

;)

:lol::lol::lol:

Yes, I understand....thanks Matt :blush:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership