Recommended Posts

Hi All ..

Wondering if someone can help .. a couple of weeks ago I was fitting my Bike Carrier to the rear Tailgate of my 2011 RX450h and stupidly pulled the door closed instead of pushing the button to do it automatically .. I had only pulled the Tailgate partly down when suddenly there was a loud bang and from then on each time I closed the tailgate I had to do it manually .. as the button to close just wasn't working anymore so I figured something had broken ..

Then 5 days ago I go to close the Tailgate and just out of long term habit pressed the Close button and hey presto It closed and has been perfect ever since

Bear with me here  ..  I now notice that when I select reverse gear to back into my parking space I have a clear picture of what is behind the car but most of the reversing guide lines which appear on the Dashboard Display have disappeared .. i.e. the Yellow guide lines and also the Red line which tells you your getting too close to an object and which works in conjunction with the audible Beep .. all gone !!

All I have is an occasional Green guide line and sometimes a Green box guide on screen .. no audible warnings anymore

Visual Inspection of the Camera shows nothing wrong .. Parking sensors are definitely in the On mode and I haven't had a bump of any sort

Could the Tailgate stopping working and guide lines disappearing just be a coincidence .. or perhaps a computer software glitch or maybe a hardware malfunction

Any theories / fixes / suggestions would be most appreciated

Cheers Gilbert

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
53 minutes ago, Gilbert Fudpucker said:

Hi All ..

Wondering if someone can help .. a couple of weeks ago I was fitting my Bike Carrier to the rear Tailgate of my 2011 RX450h and stupidly pulled the door closed instead of pushing the button to do it automatically .. I had only pulled the Tailgate partly down when suddenly there was a loud bang and from then on each time I closed the tailgate I had to do it manually .. as the button to close just wasn't working anymore so I figured something had broken ..

Then 5 days ago I go to close the Tailgate and just out of long term habit pressed the Close button and hey presto It closed and has been perfect ever since

Bear with me here  ..  I now notice that when I select reverse gear to back into my parking space I have a clear picture of what is behind the car but most of the reversing guide lines which appear on the Dashboard Display have disappeared .. i.e. the Yellow guide lines and also the Red line which tells you your getting too close to an object and which works in conjunction with the audible Beep .. all gone !!

All I have is an occasional Green guide line and sometimes a Green box guide on screen .. no audible warnings anymore

Visual Inspection of the Camera shows nothing wrong .. Parking sensors are definitely in the On mode and I haven't had a bump of any sort

Could the Tailgate stopping working and guide lines disappearing just be a coincidence .. or perhaps a computer software glitch or maybe a hardware malfunction

Any theories / fixes / suggestions would be most appreciated

Cheers Gilbert

 

 

 

 

 

 

 

I am sure the tailgate problem is not related. There are on the reversing screen small boxes at either bottom corner. From memory the left hand box if touched adjusts for parallel or car park box parking, and the right hand box gives options for different screen line setups.

John.  

Share this post


Link to post
Share on other sites

Hi John ..

Thank you soooo very much for that and your super quick response .. I have just been out to the car and put the screen all back as it was .. brilliant 🙂

Never ever noticed those little boxes let alone knew you could change the settings and quite frankly don't even know how I did it in the first place but thank you .. i'm very grateful for your input especially as I was seeing a visit to Lexus and pound notes disappearing into their coffers

Cheers Gilbert

 

 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Gilbert Fudpucker said:

Hi John ..

Thank you soooo very much for that and your super quick response .. I have just been out to the car and put the screen all back as it was .. brilliant 🙂

Never ever noticed those little boxes let alone knew you could change the settings and quite frankly don't even know how I did it in the first place but thank you .. i'm very grateful for your input especially as I was seeing a visit to Lexus and pound notes disappearing into their coffers

Cheers Gilbert

 

 

I'm happy you now have it sorted. Helping each other where we can is what the forum is here for.

John.

Share this post


Link to post
Share on other sites

Yes .. couldn't agree more .. forums are amazing places with a wealth of experience and knowledge

Thanks again Gilbert

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 297 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old