Steviecogs

DAB interference

Recommended Posts

Recently swapped to ct after owning a few is models and have issue with DAB. Ct keeps losing signal on DAB generally during daytime use and whenever anything is connected to usb and charging. Never had this issue with IS. Is this a ct known issue or an issue with my car. 

Share this post


Link to post
Share on other sites

What year is your car? I had a 2011 with the DAB that was fitted by Lexus but after the car had been built. It had a stick on aerial on the top of the ns of the windscreen. Looked very cheap. When I fitted a dash cam I ran the wire across the ns headlining above the screen and down the A piller on the ns. Hardwired it to the fuse box under the glove box. Looked great but ruined DAB reception. Had to run the wire across the os and under the dash to cure it. 

Share this post


Link to post
Share on other sites

It’s a 2019 with dab factory fit. Never had this issue before and had a few from new. Seems to work fine at night but daytime poor reception and no reception when anything is in charging usb port. Has that shark fin type antenna. May need a trip back to dealers. 

Share this post


Link to post
Share on other sites

May be it is a antenna problem, give a look to a good ground antenna wire connection on both ends of wire (most probably on shark side).

Share this post


Link to post
Share on other sites

DAB reception on any car can be flaky to say the least.  I use DAB virtually all of the time, to listen to TalkRadio.

It often drops out, especially  when driving cross country...

 

Share this post


Link to post
Share on other sites

https://www.telegraph.co.uk/technology/2019/12/30/freeview-television-goes-across-britain-unusual-weather/

Sky News were reporting that these 'atmospheric conditions' were also affecting DAB reception.  Looks like the issues were more in the South of the UK, but even so this may not have helped matters over the past couple of days.

I've never had any issues with DAB reception on my NX but yesterday on the M4 I lost signal a couple of times, albeit only for a few seconds each time.

  • Like 1

Share this post


Link to post
Share on other sites

I also usually have no problems with DAB but over the last couple of days I'm also experiencing dropouts in both of our cars. TV signal issues also.

Share this post


Link to post
Share on other sites

Interesting post: I live in Hampshire and noticed poorer than usual DAB reception in my NX over the past few days.

Oddly enough, Arqiva, the company responsible for the delivery of TV and Radio digital signal across the UK is just down the road from me. Nothing on their website to suggest that there is any issue with the signal currently.

https://www.arqiva.com/radio/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.