Recommended Posts

Hi, hopefully somebody can help me with this.

I have just updated my IS 300h from a 63 plate to a 68 plate, both cars are the premium model. On the new car despite my best efforts I cannot fathom out why the text messaging will not work for any phone I have tried. Samsung J5, Samsung S6, i-Phone 6. All worked perfectly with the older car. The thing that is really confusing me is that e-mails are working fine!

Could it be something that has been set by the previous owner?

Any help gratefully accepted.

Share this post


Link to post
Share on other sites

here is the phone number for lexus customer servics

use the option for customer relations

they can / will talk you through setting up your phone

0345 129 5484

Share this post


Link to post
Share on other sites

Many thanks for the response.

Spoke to them, their advice is to completely remove phones from car and car from phones and reconnect. If that fails take the car to local dealer.

Share this post


Link to post
Share on other sites

Just thought I would give an update on this.

Took the car to my local dealership, Twickenham, who updated the software. This did not fix the problem and I have now been advised that there is nothing more that can be done!

How on earth a so called premium brand can believe that this is acceptable is totally beyond me.

Share this post


Link to post
Share on other sites

I've found that SMS messaging won't work if the phone is acting as a hotspot or is tethered to the NAV system providing live weather/parking/fuel prices etc..

Share this post


Link to post
Share on other sites

Phones are neither tethered or being used as hot spots.


Thinking about this overnight I am now wondering if there is an issue with my particular car? I cannot believe all cars with premium navigation have this issue.

Share this post


Link to post
Share on other sites

The instructions for setting everything up on the car are so complex. 

I  managed to set it up on my 2017 RX450h, but I had to fiddle with the menus to find the settings. I had a heck of a job finding the setting so the nav screen would auto dim. In the end I realised there was an extra button by the return to menu icon.  I think you'll need to check all the menus and sub menus to find it. I don't believe it's been deleted from your model. 

Have you downloaded the full manuals from Lexus website? 

Share this post


Link to post
Share on other sites

Mine receives texts without any trouble - I did have to make sure that all my contacts were set up as +447955.... and not 07955... though before "Wife" or "Mistress" (joking!) came up on the display. I've not given emails too much thought yet, as I didn't know that was possible. However, I did find this: https://www.lexus.co.uk/multimedia/onboarding/cy17/receive-an-email which might get you going in the right direction. When I have a mo, I'll see if I can get mine showing emails. @olliesgrandad is correct - the system is complicated. I work in IT and am expected to know how all this works without reading the instructions etc, and it is quite hard work. I'm still trying to get mine to display jpgs off a USB stick (done the FAT32 thing, they're not too big...)

 

Share this post


Link to post
Share on other sites

Every thing wok fine other than texts. Settings all seem to be OK. I have raised it with Lexus customer support who are looking into it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.