Steve Oliver

Service Gone message on Infotainment screen

Recommended Posts

Took the car out for the first time in a few weeks today (on an allowed journey, before anyone says anything!), I noticed that a message was displayed on the Infotainment screen that said "Service Gone". This message seems to be in place of the one that normally says it can't download from the database server due to no internet. Anyone know what the significance of this new message is?

Share this post


Link to post
Share on other sites

It is a problem with the Toyota Europe servers relating to traffic update information. Toyota are aware, but the issue may not be resolved for a while due to reduced IT guys re COVID-19.

We are getting the same problem, it is being discussed on the Corolla owner's forum.

  • Thanks 2

Share this post


Link to post
Share on other sites

I've seen it on mine too. I wondered if it was related to traffic updates.

Fortunately, I'm not travelling far enough to need traffic at the moment...

 

  • Like 1

Share this post


Link to post
Share on other sites

8 hours ago, Timmon said:

It is a problem with the Toyota Europe servers relating to traffic update information. Toyota are aware, but the issue may not be resolved for a while due to reduced IT guys re COVID-19.

We are getting the same problem, it is being discussed on the Corolla owner's forum.

Thanks Timmon, spot on. 👍👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.