Recommended Posts

I had a crack in the exhaust pipe.... y section just behind the o2 sensor...it was actually the bracket that clamps the stainless heat shield down that caused the crack as it seems to hold onto water.

I removed the shield and what looks like fibreglass padding (sound dampening) then  wrapped n welded a piece of sheet metal around the pipe.

That being done I can't hear a difference in the sound coming through the car except the noise from the crack was gone.  

so now all that needs to be done is get a new tyre as I think I have a defective rear tyre ... it sounds like a wheel bearing has gone .... but i checked it and its fine,(moved the wheel from front to back and the sound moved with it)

WhatsApp Image 2020-04-30 at 16.15.38 (2).jpeg

WhatsApp Image 2020-04-30 at 16.15.38 (1).jpeg

Share this post


Link to post
Share on other sites

you're not moving " directional " tyres incompatibly  ?

just thought I'd mention

Malc

Share this post


Link to post
Share on other sites

just ran outside to check... they are not directional tyres i am afraid.

Also I changed the front wheel bearing because I thought  that was the problem.

Share this post


Link to post
Share on other sites

Are the tyres Dunlop by any chance?

Wheel bearing rumble is a known issue when they get worn- speaking from experience 😢

Share this post


Link to post
Share on other sites

They are Bridgestones still on from Japan so are showing their age

Share this post


Link to post
Share on other sites

you're running with 19 y/o tyres  ?  surely not !

Malc

Share this post


Link to post
Share on other sites
13 minutes ago, Malc said:

you're running with 19 y/o tyres  ?  surely not !

Malc

You just beat me to it, Malc.

Share this post


Link to post
Share on other sites
16 hours ago, olliesgrandad said:

Are the tyres Dunlop by any chance?

Wheel bearing rumble is a known issue when they get worn- speaking from experience 😢

Hi Les, would you please explain, and is it just on the LS430, cheers,Roger

Share this post


Link to post
Share on other sites
5 hours ago, Tulpen said:

You just beat me to it, Malc.

He's got a Celsior like me and mine also has Bridgestone tyres from Japan, definitely not original!  I think I'm right in saying his Celsior has only been in the UK for 2 years or so (I went to see it with him) and the Japanese rules on tyre condition seem even stricter than ours.

Share this post


Link to post
Share on other sites

I finally forced myself to put on the space saver to check... and it is the tyre... the space saver had never touched the ground before I think so.... it was almost painful to put it on.

Has it been 2 years already Phil? My how time flys.

I was talking to the misses about getting something else with more seats for the kids (they are grown but don't drive yet) Misses vetoed  the idea right away she loves the celsior toooo much. 

also after being underneath the car for a day.... its in remarkably good corrosion wise although the wheels need a repaint... bubbly mc bubbly LS wheels, so its a keeper.

How are you doing with those wool seats Phil?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.