Recommended Posts

Hi

While we are in this Lockdown  i thought i might try and get the Lexus Connect  to connect to the car I have Iphone 7 an d car is 2014 GS450 i tried once before to no avail it kept telling me to contact provider. I have a portal account and if i say set a journey it says "Trip Successfully Sent to Car" but it does not however when setting up the car Radio the Default Address Says (WWW.My.Lexus.EU) but if you pit that into the browser it says SITE no longer available and directs you to www.myLexus.co.uk so i think this must be the problem . So my question is can the Harded coded IP address be changed in Car useing TechStream . However it must have worked at some time by previous Owner as there is a stack of Personal POIs in the Cars POI libary.

 

Thanks

Robert

 

Share this post


Link to post
Share on other sites

I set up Lexus Link app nearly a year ago (app was updated in the meantime) and initially had similar problem, but managed to get it running. Defo have not changed anything in Teachstream as I do not have one. The functionality is limited, but sending route to car works. You need to have some sort of internet connection set up in the car. Wifi is not the best as downloading route takes some time. Best is tethering via BT from your mobile.

Share this post


Link to post
Share on other sites

Thanks for that Peter

Did you USE DIAL up NETWORKING or just Bluetooth tethering I have a O2 Act and was thinking of going over  to the 3 network but may have to get the settings

Mind i am on Pay and Go maybe thats the problem

 

Share this post


Link to post
Share on other sites

My mobile is connected to car over BT and I have tethering enabled. Have set WiFi as well as car is in range on the driveway but it is not very useful. I am on PAYG.

Of course in addition to internet connection you need to enter your account credentials in the car.

 

 

Share this post


Link to post
Share on other sites

Peter

Yes i input all the details of my Portal acc but will still not connect I get the " Check your Phone Or Provider"

I reinstalled phone into system and i think it must have got to the point where it asks for my portal details  and then i get the error

"Do you Want to try Again" YES or CANCEL

i have tried multiple times all to no avail I think it Must be The Bluetooth  Dial up Networking i think i will contact O2 and see what they Say

But as i said before when it asks for my UserName in the EditCtrl it as (www.Mylexus.Eu) then when i input that disapears and my user name goes in.

then Password then  I get the error

I know its not end of the world but i thought if it was there i would have it  I am sure others have tried to do it

Thanks

Robert

 

Share this post


Link to post
Share on other sites

I Did manage to get this to work i used an old Nokia 6500 and it worked perfectley doesnt do a deal but i did get it to work useing Dial up Networking

Robert

 

Share this post


Link to post
Share on other sites

I am using Samsung Galaxy S9+ and found out Samsung is offering very neat app in Galaxy Store called Good Lock. Among other options it offers Routines - have used them to automatically turn on/off Mobile Hotspot on the phone when it is connected / disconnected via BT to the car. So much better than BT tethering as this had to be reactivated on the phone. Set it also to start amazon Music app.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.