Paul-B

IS300H Security / Immobilizer Reset

Recommended Posts

Hi Folks, 

I seem to have somehow engaged the security/immobilizer or anti theft system on my 2014 IS300H.

I had the back wheel off to inspect a stone caught in the break disk and I needed to spin the back wheel to check if the noise was gone so I turned the car on and put it into neutral and took the foot break off.

The keys were inside the car and driver and passenger doors open and I could hear the car making beeping noises like it does when the car door is open and keys inside. I was busy inspecting the wheel so I didnt do anything about the beeping noise or keys being inside the car and the noise eventually stopped. I suspect this is what caused the car to go intoi shutdown mode but unsure.

I refitted the wheel out the car back into Park and foot break on and closed the doors (not locking them with the key fob) and after a while got back into the car to try start it and the car wouldn't start.

The key fob doesnt open or close the doors remotely either.

I got the 2nd key fob and tried that and the car screen said the key wasnt not recognized so I changed the Battery in the key fob and placed the key up to the start button while pressing the start button to try sync the key fob again and start the car but it didnt work.

I have tried a number of times with 2 different key fobs to start the cat but to no avail.

When I get into the car and press the start button with the break pedal pressed down the car dash says "depress break pedal and press start button to start ignition” (or something to that effect) but when I try this nothing happens and the security / immobilizer symbols flashes on and off. 

Any suggestions on how to reset this please? 

 

 

Share this post


Link to post
Share on other sites

You might need someone with techstream to reset the immobiliser code and recode the keys to the ecu.

 

I have techstream but you probably don't live nearby in Yorkshire.

 

Ian

 

Sent from my SM-G965F using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

****, that sounds serious, is there any other way around it?

Thanks for the offer but I'm in Ireland 🙂

Share this post


Link to post
Share on other sites

Try disconnecting the aux Battery and leave for a good 10 mins, this may reset your system.

Sent from my G8142 using Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, Inazone said:

Try disconnecting the aux battery and leave for a good 10 mins, this may reset your system.

Sent from my G8142 using Tapatalk
 

Is that the Battery in the boot?

Share this post


Link to post
Share on other sites

Is that the battery in the boot?
Yes that's the one.

Sent from my G8142 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

if you leave the car turned on and in neutral you will get the bleeping sound

as it will be warning you your Battery isnt charging and going flat

this happened to me many years ago in my ct it may of only been 15 minutes

but it was enough for the car to tell me to shut down and restart the hybrid system.

try hooking up another 12v Battery to the Battery in the boot or to the tag under the bonnet

in the fuse box

Share this post


Link to post
Share on other sites
1 hour ago, 200h said:

if you leave the car turned on and in neutral you will get the bleeping sound

as it will be warning you your battery isnt charging and going flat

this happened to me many years ago in my ct it may of only been 15 minutes

but it was enough for the car to tell me to shut down and restart the hybrid system.

try hooking up another 12v battery to the battery in the boot or to the tag under the bonnet

in the fuse box

Yeah that was it. Quick charge in the Battery and it fired straight up!

Cheers!

Share this post


Link to post
Share on other sites
9 hours ago, Paul-B said:

Yeah that was it. Quick charge in the battery and it fired straight up!

Cheers!

Phew, close one! Glad it's sorted.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.