Recommended Posts

Hi guys

I hope someone might be able to share some light on this problem with this 2002 gs300 (I have done some searching to no avail)

My Battery keeps draining down after being sat for a few weeks, the alarm isn't going off (as in on if you know what I mean) I have changed the Battery for a shiny new one. 

Thanks for reading

Share this post


Link to post
Share on other sites

Buy a solar charger, ours wouldn't hold charge for three weeks without it.....

Share this post


Link to post
Share on other sites

Sounds like a good band aid 🙂

the more I search for the problem the more I think its a very common fault with no answer

Share this post


Link to post
Share on other sites

I can reccomend the AA one sold on amazon. Plugs into the OBD port.

Share this post


Link to post
Share on other sites
14 minutes ago, IanA2 said:

I can reccomend the AA one sold on Amazon. Plugs into the ODB port.

I didn't know you could get one that plugs into the OBD port, nice one, I'll have to invest myself!

Share this post


Link to post
Share on other sites

Hi

A car sitting for 2-3 weeks can drain a Battery.  The problem can lie in the Battery, the alternator (thing that charges the Battery when the engine runs) or in the car's electricals (parasitic drain).  A modern car does draw on the Battery in the normal course of operations - sometimes this draw is large due to an electrical fault (not fun to diagnose)

If this is an ongoing issue, it might make sense to get a multimeter so you can measure the amps / draw on the engine in different situations.

A quick google will give you some good generic videos on how to diagnose

Cheers

Share this post


Link to post
Share on other sites

Had a similar situation myself, If i was not going to use the car for a few weeks i would lock the car with the key which would not activate the alarm. I only used the remote central locking when i locking for a few hours.

Seemed to fix the Battery drain issue I had.

Share this post


Link to post
Share on other sites

For me it was replacing the Battery (got Bosch from amazon for £90), and alternator + alternator belt. Left the car for 2 months and started first thing. I even left the boot open recently with the boot light on whole night, and it started without any issues next day. 2001 GS300 with 160.000 miles 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.