Recommended Posts

The reversing camera on my 2005 LS430 is not working. I have bought a scrap OEM replacement (which works fine when connected to the existing fitting). I've managed to removethe boot liner and can see the camera fittings but can't see 69BC9789-4161-463E-82E1-ED769A12277E.thumb.jpeg.76a1b51304f48e2067b4065ef973edb4.jpeghow they work. There are two black plastic ferulled covers which look as if they may screw off but which don't want to move.  There's also smaller clips near the camera body itself which look straightforward. Photo showing black ferulled thingie attached. Can anyone advise please? Thanks in advance....

Share this post


Link to post
Share on other sites

You'll need to squeeze the plastic clips you see in that area which I've circled below with pliers to remove the panel on the exterior of the boot (the one that has the boot release button and the number plate lights). It might not be obvious but it is a part that can be removed.

Removing it will expose the bolts for the rear camera. Those two black plastic covers you are referring to are where the bolts holding the camera get secured into.

 

 

 

 

Capture.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.