tescobag4life

is200 conked out and wont start up again

Recommended Posts

Wont start up, but i noticed that the security light still flashes even when I've opened the doors and trying to start the engine.. would that be a immobilizer problem?

Share this post


Link to post
Share on other sites

Hiya, i had this on my old IS200, the security light just flashes and the car just cranks and cranks but doesn't turn over. 

I think the way I sorted this was to disconnected the Battery and leave for half hour. Reconnect the Battery and try cranking the car over again. I done this and my car started. I hope you have luck doing the same. 

Share this post


Link to post
Share on other sites

cheers pal, it just came out of nowhere too, went over a speed bump and conked out, ill try this tmoz fingers crossed

Share this post


Link to post
Share on other sites

Yes, if the security lights doesn't go out you are wasting your time cranking the engine - it will not fire.

  • Like 1

Share this post


Link to post
Share on other sites
On 9/1/2020 at 8:42 PM, Dean1309 said:

Hiya, i had this on my old IS200, the security light just flashes and the car just cranks and cranks but doesn't turn over. 

I think the way I sorted this was to disconnected the battery and leave for half hour. Reconnect the battery and try cranking the car over again. I done this and my car started. I hope you have luck doing the same. 

 

On 9/1/2020 at 9:11 PM, ColinBarber said:

Yes, if the security lights doesn't go out you are wasting your time cranking the engine - it will not fire.

 

On 9/1/2020 at 8:42 PM, Dean1309 said:

Hiya, i had this on my old IS200, the security light just flashes and the car just cranks and cranks but doesn't turn over. 

I think the way I sorted this was to disconnected the battery and leave for half hour. Reconnect the battery and try cranking the car over again. I done this and my car started. I hope you have luck doing the same. 

 ***UPDATE SOLVED***: So i initially thought it was fuel cut off switch, it wasn't. Then i noticed that on my dashboard the security light was still flashing even when i was inside the car and the key was in the ignition. After looking at every possible problem that it could be, it ended up being down to a tiny yellow(20) fuse in the fuse box, changed it over and the security light went off and the car started up. < (This had me nearly tearing my hair out) THANK GOD. Thanks everyone anyway.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.