Recommended Posts

I barely get any heat from the airconditioning. 

I have changed the coolant (it was clean)

Checked the heather matrix, both from the firewall and in the footwell - it gets hot

Checked the flaps’ motors (they all work)

Checked the air mix flap itself (it moves)

Checked the air temperature sensor under the steering wheel (it works)

Yet when I put the heating on, even at max temp I only get some mildly warm air, whether the aircon is on or off. 

Has anybody got the AC unit apart to show me how it works or has any idea what else I could look at?

Thanks

Share this post


Link to post
Share on other sites

I have this problem with my IS300, have been told repeatedly by garages that there is nothing wrong with the heater. The air con works very well, but very little in the way of heating. Have just started fixing the car up, so if I get any answers will pass them on.

Share this post


Link to post
Share on other sites

I recently purchased my IS250 and I am having the same issue. The air is only coming out luke warm at maximum setting so interested in any ideas for a fix. 

Share this post


Link to post
Share on other sites

I have now sold my car, but lately described the issue to a mechanic who thought it would be a case of blocked heater matrix. Garages might think it's fine because both inlet and outlet pipes are hot, but what in reality is happening is that some units can have the water going directly from one pipe to the other (this is not a IS200/300 heather matrix, BTW):

Capture.thumb.PNG.5b85399624fba8c19f6ec810c16410c6.PNG

The solution is to flush it with a cleaner, but that may or may not work depending on the blockage. If it doesn't I'm afraid it's a dashboard out job to replace it

  • Like 2

Share this post


Link to post
Share on other sites

Have you checked the pollen filter, chances are it’s never been replaced and is totally clogged severely restricting air flow.

  • Like 1

Share this post


Link to post
Share on other sites

Changed annually - at least in my case, don't know the other people in the thread

Share this post


Link to post
Share on other sites

Just to clarify from my end - the issue was temperature, not airflow

Share this post


Link to post
Share on other sites

Thanks for the replies.

Just like Lucazade, my issue is temperature, not airflow.

The blocked heater matrix sounds like a possibility, because they've been convinced that it was heating, whereas I was freezing when driving the car. I haven't had the pollen filter done for a while, that's a really useful suggestion. (We had a mouse nest in the pollen filter of another car on the drive).

The heater not working is a big reason I haven't been driving it. 

Will mention it when I pick the car up.

All the best

Amanda

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, IS300KK said:

The blocked heater matrix sounds like a possibility, because they've been convinced that it was heating, whereas I was freezing when driving the car. I haven't had the pollen filter done for a while, that's a really useful suggestion. (We had a mouse nest in the pollen filter of another car on the drive).

If the pollen filter was clogged, airflow would be reduced for cold air too.

Share this post


Link to post
Share on other sites
11 hours ago, Lucazade said:

If the pollen filter was clogged, airflow would be reduced for cold air too.

I was hoping for the cheaper fix! I phoned the garage today asking them to check both, so we'll see. It would be nice to have an answer. 

BTW, it passed the MOT with just a headlamp lens clean-up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.