Do Not Sell My Personal Information Jump to content


Recommended Posts

Hi all,

We have a 2009 RX400H and the warning light that used to sound when the door is opened has stopped. I noticed it at first because we usually leave the headlights on 'Auto' and realised the lights were still on when we left the car. 

I thought at first it was the 'Auto' setting wasnt working, so I checked the little sensor bubble by the windscreen air vent, but have realised even with the lights on contant the alarm no longer chimes when the door is opened.

Silly question I guess...is this an easy fix?

 

Any help would be hugely appreciated!

Link to post
Share on other sites

My first guess would be to check the driver's door "pin" to make sure it works and turns on the interior lights when the door is opened.  I had an intermittent connection issue on my old GS300 and I swapped the driver's one with a rear one and it all then worked ok

 

Link to post
Share on other sites

1 hour ago, Neo_gsf said:

My first guess would be to check the driver's door "pin" to make sure it works and turns on the interior lights when the door is opened.  I had an intermittent connection issue on my old GS300 and I swapped the driver's one with a rear one and it all then worked ok

 

+1

Happened to me yesterday - no inner lights with the door open - just had to prod the rubber covered sense thing in the door jam.

Link to post
Share on other sites
4 hours ago, Richy RIch said:

Hi all,

We have a 2009 RX400H and the warning light that used to sound when the door is opened has stopped. I noticed it at first because we usually leave the headlights on 'Auto' and realised the lights were still on when we left the car. 

I thought at first it was the 'Auto' setting wasnt working, so I checked the little sensor bubble by the windscreen air vent, but have realised even with the lights on contant the alarm no longer chimes when the door is opened.

Silly question I guess...is this an easy fix?

 

Any help would be hugely appreciated!

I'd second the door switch for the interior lights. With the lights on auto, with the ignition off when you open the driver's door the headlamps should go out. If they don't, the thing that senses the door is opened may be broken. Or frozen. Any dampness in the car that condenses on the switch may freeze in this weather and jam it. 

 

Link to post
Share on other sites

I'd also check door switch although Nottingham Lexus were unable to diagnose this as the fault I had until I lost it with them ( when they tried to charge me £100 to diagnose it) because I had already told them that was the problem before they started looking for it, I just wanted the switch replacing under warranty. They had the car for 3days!!!

  • Thanks 1
Link to post
Share on other sites

Thanks so much, guys. Appreciate your help.

Is the senser the rubber thing? Gave it a bit of a poke earlier so will see if that cajoles it into life..but will check when its dark later and report back.

 

Link to post
Share on other sites

Yes there is a simple switch beneath the rubber cover. Push it in and let it out when you have the door open. You might have to give it a wobble and see what result you get.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership