Do Not Sell My Personal Information Jump to content


Recommended Posts

Hope someone can help with this.

I am unable to open my boot with the keyfob, the button on the boot itself, nor the button inside the car itself. I can ONLY open it with the key.

I have checked the boot security button in the Glove compartment ( I know some call it the Valet button) and it is On (I have checked it in the Off positon also, just in case), so it isn't simply just pressing this and trying again, unfortunately

When I press the Button inside the car and the Keyfob button I can hear a click of what i guess, is the relay switch, but the boot won't open.

I did have to change the Battery a couple of weeks ago, but I have done this before and i never had this issue then. 

Is there a fuse that this links to at all? 

Appreciate any assistance or guidance anyone may have.

Thanks

(oh, by the way, it's a 2005 IS250 SE - Manual)

 

Link to post
Share on other sites

Hi Ian,

The fact that you can hear a click when you press the fob or the interior release button would indicate to me that it is not a fuse problem but possibly an issue with the wiring where it goes from the body to the boot lid. Ater years of opening and closing the wiring can fail. With the boot open try locking the lock with something like a screwdriver and then manipulating the wiring loom while at he same time pressing the boot unlock button on the fob. If it springs back to life you know that your problem is in the loom.

Dec.

 

Link to post
Share on other sites
3 minutes ago, Beamish said:

Hi Ian,

The fact that you can hear a click when you press the fob or the interior release button would indicate to me that it is not a fuse problem but possibly an issue with the wiring where it goes from the body to the boot lid. Ater years of opening and closing the wiring can fail. With the boot open try locking the lock with something like a screwdriver and then manipulating the wiring loom while at he same time pressing the boot unlock button on the fob. If it springs back to life you know that your problem is in the loom.

Dec.

 

I did think that it probably wasn't a fuse issue, due to the reason that you have stated, however, I am not an expert! Thanks for confirming that!

Sounds like it's a job for a garage to fix, which I was hoping to avoid - At least I can open the boot with the key so no real urgency. 

It's just annoying 😞

Link to post
Share on other sites

20 minutes ago, madasahatter said:

Have you checked the button in the glove box.

already stated in my 1st message that I have done that!!!!!!!!

Link to post
Share on other sites

If it's anything like the IS300h when the 12v Battery goes flat or is disconnected, you need to use the blade in the key fob.

There is a keyway just above the rear number plate to insert the blade.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership