Do Not Sell My Personal Information Jump to content


Recommended Posts

Lexus link..... it certainly isn't the quality of Lexus Vehicles, and a very poor substitute for the American Enform App, it very rarely works, frustrating at least, Rant over, LOL. 

  • Thanks 1
Link to comment
Share on other sites


4 hours ago, Stompe said:

Lexus link..... it certainly isn't the quality of Lexus Vehicles, and a very poor substitute for the American Enform App, it very rarely works, frustrating at least, Rant over, LOL. 

Hi Steve, 

Which parts are not working for you?  It all seems to be working for me this morning, but I have had sevral issues in the past:

1. Shows vehicle in a different place to where it actually is (i.e. position not updating)

2. Journey info not updating sometimes until a day or so after he journey.  (Only happens occasionally)

There have also been issues with the map update configuration to choose regions to do OTA updates on (on "My Lexus" on the web) not working until recently, Radly.fm not working (the Bluetooth internet radio that is part of the wifi box) and occasional issues with data usage information on the wifi hotspot.

Did you notice other broken items?

Paul

Link to comment
Share on other sites


On 7/30/2021 at 11:38 AM, PDM said:

Hi Steve, 

Which parts are not working for you?  It all seems to be working for me this morning, but I have had sevral issues in the past:

1. Shows vehicle in a different place to where it actually is (i.e. position not updating)

2. Journey info not updating sometimes until a day or so after he journey.  (Only happens occasionally)

There have also been issues with the map update configuration to choose regions to do OTA updates on (on "My Lexus" on the web) not working until recently, Radly.fm not working (the bluetooth internet radio that is part of the wifi box) and occasional issues with data usage information on the wifi hotspot.

Did you notice other broken items?

Paul

Hi Paul

At the moment I cannot connect my multimedia from my car to the Lexus Link. I was having problems with the connected service and Lexus Link told me to uninstall and reinstall and now the multimedia will not connect (was connected before). It also says some of the terms of conditions are missing. I now wonder if Lexus Link are having problems with the connection part. 

Steve

Link to comment
Share on other sites

Steve,

This morning I tried to login to "My Lexus" and send a destination to the car.  That service was/is down, so it seems there are some issues at present.  I have reported this to customer relations.

I'll message you when its back up for me and perhaps you may find it works after that?

Paul

  • Like 1
Link to comment
Share on other sites


I have never had it to function. My idea of Lexus and software: they need somebody who knows how to program. Most of them are pretty expensive.

  • Like 1
Link to comment
Share on other sites

5 hours ago, Stompe said:

Hi Paul

At the moment I cannot connect my multimedia from my car to the Lexus Link. I was having problems with the connected service and Lexus Link told me to uninstall and reinstall and now the multimedia will not connect (was connected before). It also says some of the terms of conditions are missing. I now wonder if Lexus Link are having problems with the connection part. 

Steve

Steve, it seems the My Lexus backend is now back up for me so perhaps try again?

Paul

  • Thanks 1
Link to comment
Share on other sites

1 hour ago, Las Palmas said:

I have never had it to function. My idea of Lexus and software: they need somebody who knows how to program. Most of them are pretty expensive.

I agree, John - it is sub standard.  Motoring journalists dislike it because they say it is not user friendly or it is lacking features.  This is subjective and, after all, the operation and features are on display when you choose to buy a car.  I actually like the system design and I like the trackpad *when it all works as it is supposed to*.  I also don't think there is really such a thing as an intuitive or unintuitive interface - just ones that are familiar (learned) and ones that are unfamiliar.

What troubles me, however, are the number of bugs in the latest MM19 software and in the Lexus backend, and the reliability/uptime of the backend.  And of course this is not something you see when buying the car... only after using it for a few days/weeks/months.

I hope they get their act together.  As I have said several times on this forum - please report bugs to customer relations at cr@lexus.co.uk - this is the most productive thing we can do to try to get Lexus to up their game and fix the software problems.

Paul

Link to comment
Share on other sites

Its been working fine for me.

Can see car location which is accurate, turn the AC on and off and see the range along with trip details like where the car has been and where I braked too hard or accelerated too hard etc. That's more than enough for me. 

Link to comment
Share on other sites

On 7/31/2021 at 9:26 PM, PDM said:

Steve, it seems the My Lexus backend is now back up for me so perhaps try again?

Paul

Hi Paul

After contacting Lexus UK Customer Service I am now up and running, albeit just waiting for them to change my registration to my private plate.  Thanks for your help, much appreciated.  This is what I am saying about the Lexus Link being a poor relation to America https://drivers.lexus.com/lexusdrivers/technology/enform/remote .  More features than we have, why I don't know!!  Also we are the poor relation in our accessories for the UX for door guards which I think are important it you want to look after your vehicle but according to Lexus not available in Europe but here they are in America https://www.lexuspartsnow.com/accessories/lexus-door_edge_guard.html?vin=&make=Lexus&model=UX250h&year=2019&submodel=&extra1=&extra2=&filter=()&partNumber=PT936-76190-17 so I ordered them and fitted them and I am very happy.  It does irk me that we are the poor relations but Hey-Ho we carry on.

Thanks again,

Steve

 

Link to comment
Share on other sites

3 hours ago, Stompe said:

Hi Paul

After contacting Lexus UK Customer Service I am now up and running, albeit just waiting for them to change my registration to my private plate.  Thanks for your help, much appreciated.  This is what I am saying about the Lexus Link being a poor relation to America https://drivers.lexus.com/lexusdrivers/technology/enform/remote .  More features than we have, why I don't know!!  Also we are the poor relation in our accessories for the UX for door guards which I think are important it you want to look after your vehicle but according to Lexus not available in Europe but here they are in America https://www.lexuspartsnow.com/accessories/lexus-door_edge_guard.html?vin=&make=Lexus&model=UX250h&year=2019&submodel=&extra1=&extra2=&filter=()&partNumber=PT936-76190-17 so I ordered them and fitted them and I am very happy.  It does irk me that we are the poor relations but Hey-Ho we carry on.

Thanks again,

Steve

 

Hi Steve,

Glad it's up and running for you.  From what I understand, the new infotainment package and connectivity that is coming with the new NX may be more unified across continents... so the disparity may disappear.  Doesn't help us with our current vehicles of course!  Some of this may stem from regulation differences (e.g. remote start/stop for ICE/hybrid vehicles I believe).  In the same way, USA doesn't get digital door mirrors on the ES like we can option in the UK, so it's swings and roundabouts.  Enjoy your new found connectivity!

Paul

  • Like 1
Link to comment
Share on other sites

22 hours ago, rayaans said:

Its been working fine for me.

Can see car location which is accurate, turn the AC on and off and see the range along with trip details like where the car has been and where I braked too hard or accelerated too hard etc. That's more than enough for me. 

I must be unlucky and catch it at bad times! 

Cheers,

Paul

Link to comment
Share on other sites

15 hours ago, PDM said:

I must be unlucky and catch it at bad times! 

Cheers,

Paul

I think it depends on the car.

It's ok on our UX300e

Haven't really registered the media device on the RX yet. Probably should and see how it goes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership