Do Not Sell My Personal Information Jump to content


Cluster and heating turns off


Recommended Posts

All recently purchased a car, a week or so in, I'm driving and the cluster goes dark off, just radio on no heating and lights on. I tough the key everything then comes back on. I know I don't have original key fob. Could it be the key it ignition barrell. Doesn't seem to do it after X miles seems random. Any help would be appreciated. 

Link to comment
Share on other sites


1 hour ago, Zafran said:

Hi are there any guides on how to replace?

CDSC03478.JPG.6834c1a23c5d145aff05aab014869025.JPGDSC03477.JPG.0e74774c0178025d1365e6b3485b62dc.JPGDSC03476.JPG.bc1f1f20daf0cbc66e2fc5d5ecb3a340.JPGDSC03475.JPG.3103bc1bf147a1a73af2e2ec1de952d5.JPGDSC03474.JPG.2b3510d052e9c2d923da6b5eff9b2689.JPGDSC03473.JPG.d805cea36c74a7869f2e9b1e8a42e711.JPG_4117253.thumb.JPG.85cfebf701668150f1f6320632114695.JPG_4117258.thumb.JPG.5652b82a7dcd05d0db318634b2fddaba.JPG_4117256.thumb.JPG.cdad56d747a578f973b8cf4bf0586716.JPG_4117255.thumb.JPG.175ab21f652c8b3308faa36ae917e1ad.JPGheck out  the archives I had the same problem on my car and submitted a fix tutorial

  • Like 1
Link to comment
Share on other sites

I done mine over 10 years ago.

If i remember correctly you have to remove the lower steering cowl, lower dash trim and air duct.

Its very cramped in there - a flexible bit like the one below will help becuase the screws are facing the rear of the car.

You just need to be methodical - once you have located the switch its fairly straight forward.

 

 

41tEKdwjKjL._AC_.jpg

Link to comment
Share on other sites


presumably you have a Ls400 ?

Has happened to me on a couple of very very rare occasions over recent years and thankfully it's just popped back to life 

I had assumed it's to do with changes in outside climate, temperature or damp getting in somewhere or, as advised above, something rather more serious but not catastrophic hopefully ....  I wouldn't put your hopes on any auto-electrician being able to advise either 

All my dealings with them have drawn a resounding " blank " when faced with an Ls400

Malc

Link to comment
Share on other sites

I had exactly the same issue after I bought a LS400 and driving it back home. I was going to buy a new ignition switch but members on here gave me good advice and a member kindly gave me his old one to look at and use if needed. I then planned to remove the switch, remove the grease, clean the switch, apply some contact grease and put it back and see if it happens again. However, it hasn't happened again since mid December and I've done a fair few miles in the meantime. My plan now is to leave it alone and maybe do it later in the year, if it happens again in the meantime then I know what the issue is, just wiggle the key and it goes back to normal.

  • Like 3
Link to comment
Share on other sites

12 hours ago, ambermarine said:

CDSC03478.JPG.6834c1a23c5d145aff05aab014869025.JPGDSC03477.JPG.0e74774c0178025d1365e6b3485b62dc.JPGDSC03476.JPG.bc1f1f20daf0cbc66e2fc5d5ecb3a340.JPGDSC03475.JPG.3103bc1bf147a1a73af2e2ec1de952d5.JPGDSC03474.JPG.2b3510d052e9c2d923da6b5eff9b2689.JPGDSC03473.JPG.d805cea36c74a7869f2e9b1e8a42e711.JPG_4117253.thumb.JPG.85cfebf701668150f1f6320632114695.JPG_4117258.thumb.JPG.5652b82a7dcd05d0db318634b2fddaba.JPG_4117256.thumb.JPG.cdad56d747a578f973b8cf4bf0586716.JPG_4117255.thumb.JPG.175ab21f652c8b3308faa36ae917e1ad.JPGheck out  the archives I had the same problem on my car and submitted a fix tutorial

I'm struggling to find this in the archives. ;( Thank you for the images. If you come across the guide let me know.

Link to comment
Share on other sites

11 hours ago, Malc said:

presumably you have a Ls400 ?

Has happened to me on a couple of very very rare occasions over recent years and thankfully it's just popped back to life 

I had assumed it's to do with changes in outside climate, temperature or damp getting in somewhere or, as advised above, something rather more serious but not catastrophic hopefully ....  I wouldn't put your hopes on any auto-electrician being able to advise either 

All my dealings with them have drawn a resounding " blank " when faced with an Ls400

Malc

I am very hesitant to involve an auto electrician. I think it will be something very simple. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership